×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    May 2008
    Posts
    15

    Problem installing on N97

    Hi

    I have installed the following packages (not sure are the correct ones):

    python_1.9.6_fixed.sis
    PythonScriptShell_1.9.6_high_capas.sis

    Trying to run I find this:

    "Update is mandatory for installing python runtime & its dependencies. Rerun the application for automatic updates"

    Note: I installed the packages in the md card.

    I don't know what to do.

    Thanks for help

  2. #2
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    Re: Problem installing on N97

    Quote Originally Posted by lgmenu View Post
    Hi

    I have installed the following packages (not sure are the correct ones):

    python_1.9.6_fixed.sis
    PythonScriptShell_1.9.6_high_capas.sis

    Trying to run I find this:

    "Update is mandatory for installing python runtime & its dependencies. Rerun the application for automatic updates"

    Note: I installed the packages in the md card.

    I don't know what to do.

    Thanks for help
    hello lgmenu

    I have not used PyS60 in N97 bute i guess you are using the correct sis files.

    AFAIK the update the device is talking about is the firmware update. Have you updated your device firmware to the latest one.

    Regards
    Gaba88

  3. #3
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    114

    Re: Problem installing on N97

    Quote Originally Posted by lgmenu View Post
    Hi

    I have installed the following packages (not sure are the correct ones):

    python_1.9.6_fixed.sis
    PythonScriptShell_1.9.6_high_capas.sis

    Trying to run I find this:

    "Update is mandatory for installing python runtime & its dependencies. Rerun the application for automatic updates"

    Note: I installed the packages in the md card.

    I don't know what to do.

    Thanks for help
    We just tested this and we found the problem only with the firmware version 11.0.020 but on the latest firmware version 11.0.021 it works fine. Can you please upgrade to the latest firmware and check while we investigate the problem in the older firmware?
    import antigravity

  4. #4
    Registered User
    Join Date
    Jul 2009
    Posts
    1

    Re: Problem installing on N97

    Quote Originally Posted by ashwinurao View Post
    We just tested this and we found the problem only with the firmware version 11.0.020 but on the latest firmware version 11.0.021 it works fine. Can you please upgrade to the latest firmware and check while we investigate the problem in the older firmware?
    I was having the same problem using firmware 11.0.021 until I rebooted the phone (I guess I had not rebooted since doing the firmware upgrade yesterday).

  5. #5
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    114

    Re: Problem installing on N97

    Quote Originally Posted by gds View Post
    I was having the same problem using firmware 11.0.021 until I rebooted the phone
    So, it is working now, right?
    import antigravity

Similar Threads

  1. Strange problem while installing Carbide.C++ express
    By jugnoyasir in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2008-10-06, 20:19
  2. problem installing NMIT 4.1
    By seelan in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2006-09-22, 18:57
  3. Replies: 6
    Last Post: 2006-05-30, 08:38
  4. 6230i problem installing application OTA
    By eoghanconnolly in forum Mobile Java General
    Replies: 8
    Last Post: 2006-04-19, 16:17
  5. Problem with installing Sip Testing program
    By isravoicer in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2004-08-21, 16:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×