×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2007
    Posts
    11

    [moved] Online/Offline developer signed app failed to launch

    Hi

    My application is failed to launch on the device after developer signing. It works fine if I install and run self signed build.
    Almost 3 month back even dev signing was working fine with same capability. Only recent change in the app is addition of the
    Italian languange support. Please note that the application is using NetworkServices as the only capability.

    Can anybody tell me where I am doing the mistake or there is some problem with the developer siging process itself(undergone maintanance recently)??

    Please note that installation was successful on phone(N95) but launch fails.

    Thanks in advance....

    Reagsrds,
    Inderjeet

  2. #2
    Registered User
    Join Date
    Dec 2007
    Posts
    11

    Re: Online/Offline developer signed app failed to launch

    another point I forgot to mention is while goiing for Online dev signing the web portal is not asking for the Capability for which to sign the package.

    Regards,
    Inderjeet

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: [moved] Online/Offline developer signed app failed to launch

    You have found the right forum on Symbian.org but could not find it here? Hmmm ...
    Let's continue the talk there, it's pointes to duplicate the posts.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. How to launch App by click file?
    By zhangwei_Nirvana in forum Symbian
    Replies: 4
    Last Post: 2007-10-15, 15:44
  2. Error importing Symbian signed developer certificate
    By amaunder in forum Mobile Java Networking & Messaging & Security
    Replies: 3
    Last Post: 2007-03-20, 17:00
  3. App Launch Speed
    By mreaves in forum Mobile Java General
    Replies: 0
    Last Post: 2007-03-07, 15:27
  4. Signed JAD: 'Downloading Failed'
    By sankotm in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2006-08-25, 09:50
  5. signed app doesn't load on e61 (s60 3rd ed device)
    By cwhite124 in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2006-04-12, 13:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×