×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2009
    Posts
    2

    im new this is really getting to me 11

    Im trying to deploy my application to the s60 emulator,

    i keep getting this message when clicking deploy widget




    Deploy Begins...
    Deploying file from -->C:\Documents and Settings\timmygospel\My Documents\Aptana Studio Workspace\test1\test1.wgz
    C:\S60\devices\S60_5th_Edition_SDK_v1.0\epoc32\winscw\c\Data\Others\test1.wgz (The system cannot find the path specified)
    Deploy Failed.
    Deploy Begins...
    Deploying file from -->C:\Documents and Settings\timmygospel\My Documents\Aptana Studio Workspace\test1\test1.wgz
    C:\S60\devices\S60_5th_Edition_SDK_v1.0\epoc32\winscw\c\Data\Others\test1.wgz (The system cannot find the path specified)
    Deploy Failed.



    i have the path C:\S60\devices\S60_5th_Edition_SDK_v1.0\epoc32\winscw\c on my machine but the rest of the path \Data\Others\test1.wgz doesnt exist there ?

    what does this area mean ?
    how can i change the deployment path ?

  2. #2
    Nokia Developer Expert
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: im new this is really getting to me 11

    Hi,

    Welcome to the forum

    Widget deployment path can be set from
    window -> preferences -> web runtime deployment.

    Unfortunately destination folder cannot be set by hand, it can only point to c:\data\others folder of one of the installed SDK's.

    The c\Data\Others\test1.wgz would be the path of your widget in the s60 emulator.
    (in the emulator go to applications and launch File Manager select c: drive and navigate to "others" folder double tap .wgz to install)

    But as you said the folder does not exist, so have you tried if your s60 emulator works at all?


    Best Regards,
    Ilkka - FN

  3. #3
    Registered User
    Join Date
    Jul 2009
    Posts
    2

    Re: im new this is really getting to me 11

    not sure it appear in the deployment option, i've previews my app using a rss app, i've noticed from screencasts on the web there is an option in aptana to view the app on other devices, but for some reason it doesnt appear in mine ?, is this due to the s60 sdk not being setup right ?

Similar Threads

  1. Replies: 7
    Last Post: 2009-03-21, 18:54
  2. i cant build helloworld project
    By akhin in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2008-12-22, 12:38
  3. carbidec++ helloworld project problem
    By akhin in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 0
    Last Post: 2007-03-11, 12:40
  4. este es un pequeño codigo de ayuda(gameC.java)
    By ozurek in forum Mobile Java General
    Replies: 0
    Last Post: 2005-08-23, 17:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×