Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Oct 2008
    Posts
    292

    Https is not working while http is working Using Proxy Settings!

    Hi Guys :


    When i use proxy for http then my https connection is not working while http works .



    Can u help me to know what is the reason behind it?


    Regards
    Manish

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,185

    Re: Https is not working while http is working Using Proxy Settings!

    Could it be the proxy that is preventing the connection ?, can you try using HTTPS without a proxy ?

  3. #3
    Regular Contributor
    Join Date
    Oct 2008
    Posts
    292

    Re: Https is not working while http is working Using Proxy Settings!

    Yes ..

    It working fine....without proxy...

    Regards
    Manish

Similar Threads

  1. HTTP symbian example - post not working
    By tomasz.florczak in forum Symbian
    Replies: 4
    Last Post: 2011-06-21, 06:09
  2. How to set http proxy in emulator? My sdk is Gadget
    By bellshine in forum PC Suite API and PC Connectivity SDK
    Replies: 0
    Last Post: 2008-12-05, 08:03
  3. S60 3rd - local HTTP proxy possible?
    By neil.young in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2008-02-08, 13:47
  4. Http Stops working after a few days
    By Wilterdt in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2006-09-23, 19:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×