×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Oct 2008
    Posts
    12

    Running webkit engine in s60v3/5 sdk help

    Hi i really need help here. I am new to symbian c++ and have decided to play around with carbide and the sdks a bit to figure out how basic coding work etc. I built and ran a few of the example projects and decided to move to more advanced projects- the webkit engine. Now the problem i am having is that whenever i try to run webkit in any of the emulators i dont see an icon nor anything about it. It came to me that it might only contain the console, and doesnt contain any gui. I then looked through the code and found all the .cpp files intact, so what could be the problem? I got the source code from nokia's opensource section.

  2. #2
    Nokia Developer Champion
    Join Date
    Jan 2008
    Location
    Moscow, Russia
    Posts
    3,348

    Re: Running webkit engine in s60v3/5 sdk help

    May be this article might be helpful - Building S60Webkit

Similar Threads

  1. Replies: 0
    Last Post: 2008-04-20, 17:24
  2. Problem of running video clip (in 3gp formate) on S60 3rd edition SDK
    By AWAIS_CIIT in forum Mobile Java Media (Graphics & Sounds)
    Replies: 5
    Last Post: 2007-07-31, 10:18
  3. Replies: 0
    Last Post: 2005-08-09, 12:46
  4. Running SDK 2.1 and 3 on the same machine
    By jamcquay in forum PC Suite API and PC Connectivity SDK
    Replies: 0
    Last Post: 2004-05-20, 16:35
  5. Problems with running SDK Java examples
    By ask_expert in forum Mobile Java General
    Replies: 1
    Last Post: 2002-05-08, 16:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×