Hi
I'm (very) new to J2ME
I'm trying to install the Nokia Developers suite for J2ME onto my Windows NT 4.0 PC but the installation fails with a window displayed stating that I am not at the required version of the SDK ie 1.3.1 or 1.4.1

When I type "java -version" at a command prompt then the version number "1.3.1_01" is displayed. I think that setup.exe is confused by the trailing "_01" and therefore bombing out of the installation.

Is there any way around this???

Thanks...