×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2009
    Posts
    1

    First tutorial problem

    Hi,
    I've encountered errors while taking my first tutorial. here is the link to it http://library.forum.nokia.com/index...F8D_cover.html

    each time i build, i get the following errors:
    1.
    the file 'HelloWorld_0xE9BB8707.hlp.hrh' cannot be opened HelloWorldAppUi.cpp HelloWorld/src line 21 C/C++ Problem

    2.
    undefined identifier 'KGeneral_Information' HelloWorldAppUi.cpp HelloWorld/src line 204 C/C++ Problem

    can anyone help?

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,674

    Re: First tutorial problem

    If you search for KGeneral_Information (it is a constant which always has the same name) on Forum Nokia, you will find that it is a common issue, usually caused by the version of Perl you have installed.
    A quick fix is commenting these two lines.

Similar Threads

  1. Problem with CAknDoubleStyleListBox with a CAknSearchField
    By jjig in forum Symbian User Interface
    Replies: 2
    Last Post: 2009-09-17, 00:58
  2. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  3. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  5. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×