×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Sep 2008
    Location
    London, UK
    Posts
    176

    Why cant I upgrade to 1.9.x??

    hi everyone,

    issue I have is that I'm stuck on version 1.9.5. and even this isnt a stable version. it just exits when using the left softkey option wich is really annoyin havin to keep restarting the shell to test my scripts.

    1.9.6 shell fails to load at all! and when it does, it dies when importing appuifw2
    1.9.7 wrecks my menu,apps disappear completely from menu!
    i have restarted my fone after install, but it doesnt make any diffrence.

    i use unsigned_devcert version of shell and signed thru symbian signed online. hav also tried hi_capas, but problem still occurs.

    any ideas what to do?
    The86Hitman
    PyS60 1.9.7 on E71
    http://www.drhtailor.com/pys60

  2. #2
    Nokia Developer Moderator
    Join Date
    May 2007
    Location
    21.46 N 72.11 E
    Posts
    3,800

    Re: Why cant I upgrade to 1.9.x??

    I had have no crashes with either of them, be it 1.9.5, 6 or 7 (yet).

    The left soft key is supposed to exit the script shell and so it does, its not a bug! Why do you press the left doft key anyway, if you do not wish to exit the shell?

    1.9.6 fails to load appuifw2 - did you port it to 1.9.6?

    1.9.7 wrecks my menu? - could you discuss it further here.
    Pankaj Nathani
    www.croozeus.com

  3. #3
    Regular Contributor
    Join Date
    Sep 2008
    Location
    London, UK
    Posts
    176

    Re: Why cant I upgrade to 1.9.x??

    the left sofkey shudnt exit the python shell, it brings up the menu "Run, Interactive, Bluetooth, About"
    Instead, it allows me to run any script, then exit the script, then I try any option again and the shell just dies!
    I cant even utilise the LeftSoftkey menu in my own scripts without it dieing.
    The86Hitman
    PyS60 1.9.7 on E71
    http://www.drhtailor.com/pys60

Similar Threads

  1. Signing an upgrade
    By jinuthomas in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 5
    Last Post: 2009-01-20, 10:57
  2. Partial upgrade installer problem
    By mapeters in forum Symbian
    Replies: 3
    Last Post: 2008-07-29, 17:10
  3. Replies: 4
    Last Post: 2007-09-02, 13:48
  4. Replies: 2
    Last Post: 2007-02-28, 00:31
  5. Application upgrade in a 3650
    By Lebihen in forum Symbian
    Replies: 0
    Last Post: 2003-05-22, 17:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×