×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2006
    Posts
    279

    Strange problem with CBA buttons



    I have a simple application - a listbox with some items.
    The problem is that when I start the application in landscape mode (N97) the inner cba buttons are transparent (instead of empty ones).
    This is very curios, what could be wrong.
    Can you help me?

    Code:
    RESOURCE EIK_APP_INFO
    {
    	menubar = R_APP_MENUBAR;
    	cba = R_AVKON_SOFTKEYS_EDIT_CLOSE;
    }
    My view is a listbox derrived from CAknSingleLargeStyleListBox, nothing special I think.

  2. #2
    Registered User
    Join Date
    Jan 2006
    Posts
    279

    Re: Strange problem with CBA buttons

    Hmm, the problem was solved with just one line
    Code:
    CurrentFixedToolbar()->SetToolbarVisibility(ETrue);

Similar Threads

  1. problem with CBA buttons
    By sumit.rathi in forum Symbian
    Replies: 2
    Last Post: 2009-04-07, 14:51
  2. strange problem with http get
    By piotridzikowski in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2008-05-29, 14:48
  3. very strange problem with marshal
    By sstoica in forum Symbian
    Replies: 3
    Last Post: 2008-05-20, 20:54
  4. Stang Problem of CBA
    By j_b_luo in forum Symbian User Interface
    Replies: 0
    Last Post: 2008-03-27, 14:59
  5. Strange Problem with Bluetooth Connection
    By bigbadwolf in forum Symbian Networking & Messaging (Closed)
    Replies: 8
    Last Post: 2006-12-06, 09:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×