×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2009
    Posts
    1

    Connecting Mail For Exchange to an Exchange 2007 Server

    Hi All,

    I am trying to setup a number of Nokia handsets (N95 8GB, E71, E75, etc) to connect to an Exchange 2007 server running on Windows Server 2008.

    They will all be using Mail For Exchange and Active Sync to connect to the server however I am having troubles.

    I have the latest firmware on all the handsets and Mail for Exchange version 2.9.

    For some reason, no matter what I try, whenever I try and connect the handsets to the exchange server I get the message "Connection Error, Please try again later". I can connect them to an Exchange 2003 server running on Windows Server 2003 with no problems what so ever.

    I have installed succesfully an SSL certificate (provided by GoDaddy) on the Exchange 2007 platform and I can access the exchange server by every other method (outlook, owa, etc) with no problems, the SSL certificate works perfectly.

    Here is the admin_log1.txt information on the failure:

    19/08/2009 12:07:17 Setting OFFLINE Status to False
    19/08/2009 12:07:17 Setting DISK FULL status to False
    19/08/2009 12:08:32 Profile deleted
    19/08/2009 12:17:36 PeakTime active
    19/08/2009 12:17:36 Setting OFFLINE Status to False
    19/08/2009 12:17:37 PING Command Requested
    19/08/2009 12:17:37 Delay the connection to server.
    19/08/2009 12:17:37 Setting DISK FULL status to False
    19/08/2009 12:18:18 Profile Updated
    19/08/2009 12:18:18 Cancel Job:0, Type:"PING Job- Always-Online":
    19/08/2009 12:18:18 unable to open snapshot database (-1)
    19/08/2009 12:18:18 PeakTime active
    19/08/2009 12:21:01 HTTP Server Error 408 : Request Timeout
    19/08/2009 12:32:17 PeakTime active
    19/08/2009 12:37:04 PeakTime active
    19/08/2009 12:37:05 Setting OFFLINE Status to False
    19/08/2009 12:37:05 Setting DISK FULL status to False
    19/08/2009 12:42:35 PeakTime active
    19/08/2009 12:42:35 Setting OFFLINE Status to False
    19/08/2009 12:42:35 Setting DISK FULL status to False
    19/08/2009 12:46:00 HTTP Server Error 408 : Request Timeout

    Further to that, I also tested my exchanges activesync with http://www.testexchangeconnectivity.com/ and it works perfectly.

    Can anyone help me?

    Thanks,

    Oliver

  2. #2
    Registered User
    Join Date
    Jun 2009
    Posts
    1

    Re: Connecting Mail For Exchange to an Exchange 2007 Server

    I am having the same problem. Unable to figure out what is wrong.

Similar Threads

  1. carbidec++ helloworld project problem
    By akhin in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 0
    Last Post: 2007-03-11, 12:40
  2. Object Exchange Server exe Problem
    By Naga Jyothi Venkata K in forum Bluetooth Technology
    Replies: 0
    Last Post: 2005-05-10, 09:42
  3. s40 real device problem connecting to server
    By melas21 in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2004-06-09, 23:23
  4. IOException when connecting to the server many times
    By crazyII in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2004-01-15, 20:14
  5. IOException when connecting to the server many times
    By crazyII in forum Mobile Java General
    Replies: 0
    Last Post: 2004-01-06, 04:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×