×

Discussion Board

Results 1 to 2 of 2

Threaded View

  1. #1
    Regular Contributor
    Join Date
    Sep 2008
    Location
    London, UK
    Posts
    176

    problem with CGulIcon::NewL

    Hi everyone,

    i'm a fairly newbie to symbian c++ so i apologize if this is a simple query. i'm trying to write a function to return an applications icon

    i've used the code from http://wiki.forum.nokia.com/index.ph...plication_icon

    but it fails on the last line:
    Code:
    return CGulIcon::NewL(AppIcon,AppIconMsk);
    with the error undefined identifier 'CGulIcon::NewL'

    any ideas how i can fix this?
    (I'm using 3rd Ed FP1 SDK)

    many thanks!
    Last edited by the86hitman; 2009-08-22 at 11:27.
    The86Hitman
    PyS60 1.9.7 on E71
    http://www.drhtailor.com/pys60

Similar Threads

  1. Problem with CAknDoubleStyleListBox with a CAknSearchField
    By jjig in forum Symbian User Interface
    Replies: 2
    Last Post: 2009-09-17, 00:58
  2. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  3. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  5. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×