SIP_VoIP_3_x_Settings_v2_0_en.sis installed on E55 shows the following bug:
In
Advanced VoIP settings // NAT firewall settings // Domain parameters // [domain] // STUN settings // STUN server port
I'm not able to manually enter 5 digit port numbers (e.g. 10000 as quite commonly used).
The field is restricted to 4 digits.
I hope this will be fixed soon. Does anybody know a workaround for it?

Thanks, Lutz