×

Discussion Board

Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 48
  1. #31
    Super Contributor
    Join Date
    Jul 2008
    Posts
    2,020

    Re: Ovi's search-function broken

    Already responded. I need further info on what you have done already.
    The lines above are the best I have to offer.If anyone of you is of more advanced knowledge, I ask for your patience and understanding! - unknown arab poet
    http://www.tamoggemon.com - Symbian blog - Windows Phone blog
    My other blogs:
    webOS blog iPhone blog BlackBerry blog Samsung bada blog Android blog

  2. #32
    Nokia Developer Moderator
    Join Date
    Oct 2009
    Posts
    58

    Re: Ovi's search-function broken

    Dear Spol,
    Did you get a response from publishtoovi.support@nokia.com? If not, please send me a private message of your email address, company and the content name and I'll be able to follow up on this matter. Sorry for any inconvenience.
    Regards,
    oviJude
    OVI publisher support manager

  3. #33
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    157

    Re: Ovi's search-function broken

    Quote Originally Posted by oviJude View Post
    Dear Spol,
    Did you get a response from publishtoovi.support@nokia.com? If not, please send me a private message of your email address, company and the content name and I'll be able to follow up on this matter. Sorry for any inconvenience.
    Regards,
    oviJude
    OVI publisher support manager
    Hi Jude,
    I have had a response from publishtoovi. The response was the same as always; that it will be fixed soon. That seems to be a standard reply but nothing has changed. As you probably know, there has been search problems since Ovi was launched. Most have been fixed, but my problem still exists. I've emailed publishtoovi.support numerous times.

    I had a conversation with you, via email, about the problem on the 2nd of December. I sent you screenshots of the problem. Your reply at that time was

    Quote Originally Posted by oviJude View Post
    I get what you mean. Yes you're right there is a problem in our search engine. It will be fix in a few weeks.
    This was the fourth conversation I had with people from your team. The search problem has not been fixed. There has been no progress on the problem.

    As you can imagine, this is frustrating.

  4. #34
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    157

    Re: Ovi's search-function broken

    Hi Jude,
    Has there been any progress on this?
    Thanks,
    Spol

  5. #35
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    157

    Re: Ovi's search-function broken

    My application that is not found in the search index, is no longer available in the Ovi store.
    No application = no sales = no revenue.

    Does this mean that something is finally happening or does it mean things have become worse.
    Could some-one please advice me? The app's status is still 'published'.

  6. #36
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    157

    Re: Ovi's search-function broken

    My application is still missing from Ovi.
    Can some-one from Ovi please reply to this thread?

    Please. I've being pleading for months for a solution to the search problem.
    Now that my app has disappeared from the Ovi store, can some-one please take ownership of the problem. Please.

  7. #37
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    157

    Re: Ovi's search-function broken

    App is still missing. Can some-one please help?

  8. #38
    Nokia Developer Moderator
    Join Date
    Oct 2009
    Posts
    58

    Re: Ovi's search-function broken

    Dear publisher,

    Sorry for getting back to you late on this. The problem is still unsolved up to now unfortunately. However, there is a workaround to this problem. If you put in Trial - I park Here and Full - I park Here as the content title, it will work. The reason why it's not working previously is because the first few words of the title are exactly the same and our search engine treats both trial and full as 1 content in the search result. But if you change the word around, it should work.
    Let me know if you have other question.

    Regards,
    ovijude

  9. #39
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    157

    Re: Ovi's search-function broken

    Hi Jude,
    The app has disappeared from the store.
    Spol

  10. #40
    Super Contributor
    Join Date
    Dec 2005
    Location
    England,UK
    Posts
    1,600

    Re: Ovi's search-function broken

    Quote Originally Posted by spol View Post
    Hi Jude,
    The app has disappeared from the store.
    Spol
    hi
    are you talking about the MagicStudios entry or the Wyrmgard RPG entry underneath this.

    Thats with "ANY PHONE" Selected I found Wyrmgard RPG
    in Games Adventure

    So I select "Any phone" and put in the search on top right corner "Wyrmgard RPG" and got the game back. Then I entered "RPG" and I got back 6 game apps
    One being "Wyrmgard RPG"

    When searching for "MagicStudios" get result.

    The main question is why does the search one show up one copy when using the developer name Moblyng Games has 8 games listed with different titles

    as far I can see this is a problem, but dont see whats happening.

    I am not logged in and have not select a phone. I am using English UK.
    Does this mean you are having trouble with you Chinese versions or is there another app missing is so tell us the name?.

    What search is failing? Give us a clue


    Jim
    Last edited by jimgilmour1; 2010-02-16 at 14:48.

  11. #41
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    157

    Re: Ovi's search-function broken

    Hi

    Yet another month has passed and nothing has happened to resolve this problem.

    I made the changes to my app names, as suggested by OviJude, but that had no effect what-so-ever. This last work around is the 6th conversation I've had about this particular problem. It's crazy... I've emailed senior management inside Nokia and my emails about this problem have been ignored.

    I feel like a muppet coming on here week after week pleading for a solution.

    Can I please get a fix? On December 2nd, I was promised a "fix in a few weeks".
    Last edited by spol; 2010-03-14 at 23:00.

  12. #42
    Regular Contributor
    Join Date
    Sep 2009
    Posts
    51

    Re: Ovi's search-function broken

    I feel your pain.

    When people ask me how to find something on the Ovi Store, I recommened them to use Google instead on the device's built-in browser. This actually works.
    Example:

    type into Google: "<productname> Ovi Store"

    The first links appearing will in fact be the product page you're looking for in the store. When clicking on it the store usually opens automatically.

    While this solves some of the discovery problems, it is still epic fail that basic key-word search doesn't work inside the Ovi Store. I cannot see any logical reason why this shouldn't work.



    Quote Originally Posted by spol View Post
    Hi

    Yet another month has passed and nothing has happened to resolve this problem.

    I made the changes to my app names, as suggested by OviJude, but that had no effect what-so-ever. This last work around is the 6th conversation I've had about this particular problem. It's crazy... I've emailed senior management inside Nokia and my emails about this problem have been ignored.

    I feel like a muppet coming on here week after week pleading for a solution.

    Can I please get a fix? On December 2nd, I was promised a "fix in a few weeks".

  13. #43
    Nokia Developer Champion
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,545

    Re: Ovi's search-function broken

    Quote Originally Posted by henrikweide View Post
    it is still epic fail that basic key-word search doesn't work inside the Ovi Store. I cannot see any logical reason why this shouldn't work.
    The logical reason I can easily see is: programming/design error on Nokia's side regarding the Ovi Store search feature.

    Another logical, and related reason, is: failed quality control (or greed by business owners that did not want to wait) that allowed such a broken feature to be released.

  14. #44
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    157

    Re: Ovi's search-function broken

    The new version of the site has been released.
    Last week OviAndrew told me that the problem would be solved in the "next version of the Ovi store".

    It's still broken.

  15. #45
    Nokia Developer Moderator
    Join Date
    Oct 2009
    Posts
    58

    Re: Ovi's search-function broken

    Hi Spol and others,

    If there is a problem in searching for your trial or full version of your application or you're having problem to have them both showing up, please remember to apply both of the following:
    1. The display name for trial and full version should be different.
    Trial - application name
    Full - application name
    or
    application name - trial
    application name - full

    2. The description of both applications should not be identical. If the description is identical, the search engine cannot identify between the 2.

    Please email publishtoovi.support@nokia.com if you have other question.
    Regards,
    oviJude
    Ovi publisher support

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Why don't S60 emulator loading?
    By K.John in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 9
    Last Post: 2009-08-11, 11:03
  2. Music resources
    By LiveRock in forum Mobile Java General
    Replies: 9
    Last Post: 2007-12-01, 08:15
  3. when a thread running, UI function wont get called?
    By baumannpan in forum Symbian C++
    Replies: 0
    Last Post: 2007-04-11, 05:23
  4. Replies: 9
    Last Post: 2006-03-30, 08:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •