×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Feb 2009
    Posts
    35

    Restore the previous project problem

    I backup the project directory in workspace

    If I delete the project from IDE
    then copy the backup files to the workspace directory and import it
    and there is a source file that newly created in the version I deleted
    but not in the backup version

    When I try to build it
    the compiler tells me "specified file xxx not found" (xxx is the newly created source file)

    How to solve this problem?
    I have tried the method in this post but not worked:
    http://discussion.forum.nokia.com/fo...ad.php?t=89760

    Thanks!

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,737

    Re: Restore the previous project problem

    .cpp files are listed in the .mmp file. Remove the reference from there.

  3. #3
    Registered User
    Join Date
    Feb 2009
    Posts
    35

    Re: Restore the previous project problem

    Thanks for your reply,

    I have examined .mmp file, but the .cpp file is not list in it
    After reinstalled SDK and Carbide.C++ it is fixed

    But I still doesn't know what is the cause

  4. #4
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,737

    Re: Restore the previous project problem

    Even if the project files got broken somehow, re-importing the project from its bld.inf would have been enough.

  5. #5
    Registered User
    Join Date
    Nov 2008
    Location
    Mumbai-India
    Posts
    379

    Re: Restore the previous project problem

    if u are importing the project in the same worksapce then check the metadata there is file workbench.xml keeping information about the cpp files so better to delete all data related to that project from metadata and try it will work

Similar Threads

  1. Project creation problem
    By swapnil_mahajan in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2009-04-09, 22:34
  2. STLPort namespace issue
    By yickhong in forum Open C/C++
    Replies: 0
    Last Post: 2009-04-09, 08:54
  3. Strange problem building project
    By nadav_smilansky in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 3
    Last Post: 2008-07-13, 15:17
  4. problem in import a project
    By YOHERN in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2008-07-08, 10:21
  5. Problem With New Symbian OS C++ Project
    By phosphoricx3 in forum Symbian
    Replies: 4
    Last Post: 2008-04-18, 17:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×