×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2009
    Posts
    4

    custom MTM (on S60 2nd edition, FP3 ) working on emulator but not on device

    I have custom MTM (almost same as TextMtm) working on S60 2nd edition FP3 emulator (message type is listed at Messaging->Create Message), but when i put the same on N90 device, its not even listed in the Messaging application Options (Messaging->Create Message).
    1. Haven't mentioned any capabilities in MMP (as its pre 9.x). is that fine ?
    2. Should MTM dlls be symbian symbian signed ?
    3. I checked MTM registry and could find the entry for my custom DLL, then why is it not getting listed in device ?

  2. #2
    Registered User
    Join Date
    Aug 2009
    Posts
    4

    Re: custom MTM (on S60 2nd edition, FP3 ) working on emulator but not on device

    Fortunately, its working on device too :-)

Similar Threads

  1. Python for S60 1.9.3 released
    By tvijayan in forum Symbian
    Replies: 40
    Last Post: 2009-04-03, 15:00
  2. Retrieving MMS attachments - (S60 2nd Edition FP3)
    By prabhjotsinghbaljyoti in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2009-02-06, 07:29
  3. Replies: 3
    Last Post: 2008-08-29, 10:21
  4. S60 2nd Edition, FP3
    By groo.chi in forum Series 40 & S60 Platform Feedback Archive
    Replies: 0
    Last Post: 2007-09-24, 07:26
  5. s60 2nd Edition fp3 Compile Problem
    By pavan in forum Symbian
    Replies: 1
    Last Post: 2006-11-18, 15:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×