×

Discussion Board

Results 1 to 4 of 4

Threaded View

  1. #1
    Registered User
    Join Date
    Jun 2009
    Posts
    27

    [moved] Carbide shows grey code

    Hi everybody,
    I have a strange problem and I think I need some help. I have an application in s60 3rd Ed that uses Browser Control API and an HTTP Request. Suddenly it stopped working with a Panic ViewSrv 11 and since then my code appears in grey color. I tryed to go back to a previous version that worked fine and the same! code appears in grey color and when I try to run application on emulator it crashes with a Panic ViewSrv 11.
    I know Panic ViewSrv 11 occurs when an application has locked up for a number of seconds, but has no sense because happends even using a backup version of the application that worked fine
    When I try to run the app in a real device it works fine, so I think there is something wrong with Carbide (v2.0)
    I don´t know what`s happening. Any idea, please?
    Last edited by stevepatrick; 2009-09-25 at 08:52. Reason: More info added

Similar Threads

  1. Replies: 106
    Last Post: 2009-05-11, 05:53
  2. [moved] Carbide produces useless sis files
    By dhitchman in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 25
    Last Post: 2009-04-15, 19:09
  3. [moved] Problem Trk 3.0.9 in n80 with carbide 2
    By elsuicidas in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 0
    Last Post: 2009-02-10, 15:02
  4. Carbide v1.2 has trouble recognizing changes in code
    By codepatch in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2007-06-15, 20:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •