×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    3

    Newbie problem in J2ME

    Hello All,

    I am using Sun One as the development environment with JDK 1.4.1.

    While creating an application package it fails and tells me to set the target type of the compiler to 1.1. However, the java compiler fails and says that the target should be set to 1.4.

    Has anyone of you encountered this problem before and can anyone help me out?

    Thanks,
    - Iman

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    75
    Hi!


    I had the same problem and didn't know how to solve it.
    I just uninstalled jdk 1.4 and turned back to the jdk 1.3 and it works!
    Hope it will help.

    Mouss

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×