×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    19

    Angry passed but not published

    Hi all,

    Anybody having problems getting the content published after it has been passed QA.
    We are waiting nearly 20 days now. Nokia OVI mentioned that they will publish it
    at the next cycle. But come on, soon it will be nearly a month before it has been
    actually made visible to the end-user.

    The application will soon be old even before it has been made public.
    This cannot be right, so please tell me if more people have this problem.

    Siebe

  2. #2
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: passed but not published

    After it passes QA it needs to pass the export and that can take some time depending on how many countries you list. You should write to publishtoovi.support@nokia.com and give them your ID and such they should be able to tell you the problem.

    Ron

Similar Threads

  1. Change icons on published application (QA)
    By mobiExplore in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-09-21, 15:29
  2. App not published, but reported downloaded!
    By ldevf in forum [Closed] Publishing to Nokia Store
    Replies: 2
    Last Post: 2009-08-04, 08:37
  3. QA status PASSED but content not published!
    By minstn in forum [Closed] Publishing to Nokia Store
    Replies: 31
    Last Post: 2009-07-01, 22:40
  4. Published to 0 / 1 channels but still in OVI?
    By proberts in forum [Closed] Publishing to Nokia Store
    Replies: 7
    Last Post: 2009-06-09, 16:21
  5. Symbian Crypto Library headers/libs published!
    By cdavies in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 18
    Last Post: 2008-03-25, 15:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •