×

Discussion Board

Results 1 to 4 of 4

Hybrid View

  1. #1
    Registered User
    Join Date
    Oct 2009
    Posts
    1

    Question Emulator opens and terminates immediately

    Hello,

    I'm using:
    Windows 7, 64 Bit
    Eclipse 3.5.1 with the EclipseME Plugin
    S60 5th Edition SDK v1.0

    I just started working in JavaME and at the moment I've got problems with the emulator.

    I started with the HelloWorld Application and a few hours ago everything worked fine.
    But now the SDK stops at "Connect to Agent", the emulator opens and terminates itself after a few seconds.

    When I open the emulator alone, it's the same thing, it opens and terminates after a few seconds.
    I already reinstalled the SDK.

    Does anybody know a solution?

    Thanks,
    Sven

  2. #2
    Registered User
    Join Date
    Oct 2009
    Posts
    34

    Re: Emulator opens and terminates immediately

    Are you getting any error..

    Read this post may be you wil get some help

    http://discussion.forum.nokia.com/fo...d.php?t=127274
    dont lose hope

  3. #3
    Regular Contributor
    Join Date
    Dec 2008
    Location
    Mumbai
    Posts
    199

    Smile Re: Emulator opens and terminates immediately

    hi frnd,

    try this solution also
    first start your emulator completely and then run your application after emulator has started.and dont close emulator everytime just close that small SDK PROGRESS window in that just press abort process..

    try this

    thanks
    Ajay Prajapati
    Mobile Software Developer
    Mumbai,India

  4. #4
    Registered User
    Join Date
    Sep 2009
    Posts
    3

    Re: Emulator opens and terminates immediately

    I don't know window 7, but in 2003 server i solved this problem in the following mode:

    go to My Computer --> Property --> Advanced --> Settings (Performance) --> Data Execution Prevent TAB.
    Here you can add the epoc.exe at the list.

    This in 2003 server...
    Hope this helps...

    P.S.: Nobody knows the symbian error -15? I'm still waiting a response on my post...

Similar Threads

  1. emulator abnormally terminates under windows vista
    By koemul in forum Symbian Tools & SDKs
    Replies: 6
    Last Post: 2009-04-08, 05:40
  2. Application terminates abruptly w/o error on every device of S60 3rd Edition FP-2
    By divs in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2008-11-05, 14:54
  3. Emulator Terminates....
    By vineetbillorey in forum Symbian
    Replies: 8
    Last Post: 2008-10-04, 06:39
  4. Replies: 3
    Last Post: 2008-02-17, 21:05
  5. RCall::HangUp terminates the app
    By lilovss in forum Symbian
    Replies: 1
    Last Post: 2005-07-14, 14:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •