×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Oct 2009
    Posts
    1

    Question Pamp gives system error

    Hi,

    I'm newbie on E71 so i dont know very well about Symbian OS. I'm trying to install Standalone PAMP on my phone but first it gave "update error" thats why i unistalled some applications which are useless for me, and close my antivirus program. finally installation is sucessful but i can't start PAMP when i click on PAMP icon it gaves me "system error". i did step by step what is written in installation guide. How can i figure out this problem.

    Thanks.

  2. #2
    Registered User
    Join Date
    Oct 2009
    Posts
    1

    Re: Pamp gives system error

    Quote Originally Posted by butterflys View Post
    Hi,

    I'm newbie on E71 so i dont know very well about Symbian OS. I'm trying to install Standalone PAMP on my phone but first it gave "update error" thats why i unistalled some applications which are useless for me, and close my antivirus program. finally installation is sucessful but i can't start PAMP when i click on PAMP icon it gaves me "system error". i did step by step what is written in installation guide. How can i figure out this problem.

    Thanks.

    Hi,
    I am a PHP developer,
    I am also use PHP, but it is in LAMP(Linux + Apache + MySQL + PHP).
    Now, I don't understand that why some peoples use PAMP on the mobile phone.
    So, can you help me please,for my courisity, what do you want to develope or run on PAMP?
    I am very impatinet, now.

  3. #3
    Registered User
    Join Date
    Nov 2009
    Posts
    17

    Re: Pamp gives system error

    I'm also a hobby PHP programmer. I also would like to have PAMP on my E71. The reason is that:
    I've a well-designed personal data management application based on my LAMP, and want to port it onto my mobile, so that I can check my useful information stored in database anytime locally. And many others want to share many things with others through GPRS, a free ICP.

Similar Threads

  1. error including vector
    By Lichtens in forum Open C/C++
    Replies: 5
    Last Post: 2009-04-03, 14:19
  2. Replies: 7
    Last Post: 2009-03-21, 18:54
  3. [newbie here] Link error
    By xitpu in forum Symbian C++
    Replies: 3
    Last Post: 2007-01-24, 16:53
  4. Cannot compile SDK's examples for 7650 platform...
    By midletsoft in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2003-08-12, 19:11
  5. Unresolved external symbols problem
    By georgica1979 in forum Symbian User Interface
    Replies: 1
    Last Post: 2003-04-06, 13:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •