×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Sep 2009
    Posts
    5

    Issue with RDA device because of Mail for Exchange

    Dear Sir,

    I am having very strange problem with RDA access. Last Sunday 26-Sept-2009, I was accessing Nokia devices via RDA.
    I tried configuring Mail for Exchange account on one device(I dont remember exactly but I think it was Eseies, E55/52).

    In settings my login credentials were incorrecly put and my session got timed-out. Now what is happening is that device is trying to connect again and again to Exchange server and thus locking account. As per security policy , 5 unsucessfull attempts, it locks account.

    Now I tried to go in RDA and check devices which I might have used, I could not find any device which was having MFE configured with my details.

    Hence I request your help in getting log of devices which I used via RDA on 26-Sept-2009 and help me removing MFE details.

    This issue is very urgent as its locking my office account periodically. Please help me in fixing this.

    My email id is suyog@ovi.com

    Best Regards,
    Suyog

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,542

    Re: Issue with RDA device because of Mail for Exchange

    Quote Originally Posted by suyogmh View Post
    Dear Sir,

    I am having very strange problem with RDA access. Last Sunday 26-Sept-2009, I was accessing Nokia devices via RDA.
    I tried configuring Mail for Exchange account on one device(I dont remember exactly but I think it was Eseies, E55/52).

    In settings my login credentials were incorrecly put and my session got timed-out. Now what is happening is that device is trying to connect again and again to Exchange server and thus locking account. As per security policy , 5 unsucessfull attempts, it locks account.

    Now I tried to go in RDA and check devices which I might have used, I could not find any device which was having MFE configured with my details.

    Hence I request your help in getting log of devices which I used via RDA on 26-Sept-2009 and help me removing MFE details.

    This issue is very urgent as its locking my office account periodically. Please help me in fixing this.

    My email id is suyog@ovi.com

    Best Regards,
    Suyog
    Try posting in http://discussion.forum.nokia.com/fo...109835&page=19 for the right persons to see your issue and help you.

  3. #3
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Issue with RDA device because of Mail for Exchange

    No worries, the device has been cleaned up by now. But for future if there are cases like this, it would be preferable to contact the support email address that's listed on RDA site (that way I get the message directly). Or at least under this Forum: http://discussion.forum.nokia.com/fo...play.php?f=166

  4. #4
    Registered User
    Join Date
    Sep 2009
    Posts
    5

    Re: Issue with RDA device because of Mail for Exchange

    Quote Originally Posted by bloodredsky View Post
    No worries, the device has been cleaned up by now. But for future if there are cases like this, it would be preferable to contact the support email address that's listed on RDA site (that way I get the message directly). Or at least under this Forum: http://discussion.forum.nokia.com/fo...play.php?f=166
    @bloodredsky, I am still facing the issue and Our Network team says that some mobile device is trying connection.
    I am not sure how to track exact details. :-(
    Could you please let me know support email id? I have sent email via contact us link.

  5. #5
    Registered User
    Join Date
    Sep 2009
    Posts
    5

    Re: Issue with RDA device because of Mail for Exchange

    Hi, This problem is resolved, Many Thanks for all your help.



    Quote Originally Posted by suyogmh View Post
    @bloodredsky, I am still facing the issue and Our Network team says that some mobile device is trying connection.
    I am not sure how to track exact details. :-(
    Could you please let me know support email id? I have sent email via contact us link.

Similar Threads

  1. RDA - Reservation issue
    By ilsocio in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 1
    Last Post: 2008-11-20, 16:57
  2. RDA device gets disconnected
    By harri_salminen in forum General Development Questions
    Replies: 2
    Last Post: 2008-08-06, 18:24
  3. Screen update issue in Nokia 6800 device
    By djlolly in forum Mobile Java Media (Graphics & Sounds)
    Replies: 0
    Last Post: 2003-12-19, 12:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×