×

Discussion Board

Results 1 to 5 of 5

Hybrid View

  1. #1
    Nokia Developer Champion
    Join Date
    Sep 2007
    Location
    Bhavnagar
    Posts
    928

    Problem with installing the meamo SDK

    Hi all,

    I am trying to install Maemo SDK on my windows machine using a VMWare.
    I had installed a VMplayer and tring to get the virtual image for the maemo SDK and linux.
    I had downloaded the Qt_for_Maemo_Developers_Guide_v0_5_Beta from the wiki. As per this article I got the virtual image in two part zip file which can be extracted using the 7-zip.
    But when i am trying to extract this first part zip it is showing the some process but at the end it was not extracted.

    When i am trying to extract a second part it is simply giving a error " can't open the archive"

    Can anybody give some idea about this installation?

    Thanks in advance......
    Jajal Mehul

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,562

    Re: Problem with installing the meamo SDK

    Quote Originally Posted by james1980 View Post
    Hi all,

    I am trying to install Maemo SDK on my windows machine using a VMWare.
    I had installed a VMplayer and tring to get the virtual image for the maemo SDK and linux.
    I had downloaded the Qt_for_Maemo_Developers_Guide_v0_5_Beta from the wiki. As per this article I got the virtual image in two part zip file which can be extracted using the 7-zip.
    But when i am trying to extract this first part zip it is showing the some process but at the end it was not extracted.

    When i am trying to extract a second part it is simply giving a error " can't open the archive"

    Can anybody give some idea about this installation?

    Thanks in advance......
    I had faced a similar thing...i dont remember exactly, but there was another image in the same place which had the full image in a single file.

  3. #3
    Nokia Developer Champion
    Join Date
    Sep 2007
    Location
    Bhavnagar
    Posts
    928

    Re: Problem with installing the meamo SDK

    Hi neil,

    Thanks for the reply.

    I think the image which you are talking about is the image of the ubunto server.

    I had manage to solve the problem. There might be some problem in the name of the file. I just had rename it and the problem solved. I can run the ubunto on my windows desktop.

    Thanks again.
    Jajal Mehul

  4. #4
    Super Contributor
    Join Date
    Nov 2007
    Location
    Sertaozinho/Brazil
    Posts
    768

    Re: Problem with installing the meamo SDK

    Wrong topic, sorry. Please, remove this post for me.
    Last edited by marcelobarrosalmeida; 2009-10-23 at 11:36. Reason: wrong topic

  5. #5
    Super Contributor
    Join Date
    Oct 2009
    Posts
    4,326

    Re: Problem with installing the meamo SDK

    It works on Windows platform with the 7-Zip latest version (4.65) at least.
    But it seems that other archivers may expect other naming conventions like:
    file.zip, file.z01, file.z02
    instead of
    file.zip.001, file.zip.002, file.zip.003.
    Another possibility is broken archive. You may calculate MD5 sum (using md5sum or md5summer for Windows) and compare it to the one published together with the images.

Similar Threads

  1. Problem in installing S60 3rd Edition FP1 SDK
    By raghughatage in forum Symbian Tools & SDKs
    Replies: 16
    Last Post: 2008-05-03, 11:55
  2. Replies: 1
    Last Post: 2007-01-11, 09:28
  3. Problem installing Series 60 CA SDK
    By juliancitod in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2004-03-09, 13:35
  4. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×