i downloaded the file NACS_2_1_2001.exe and started installation, but i get a message that J2RE 1.3 is required to complete it although J2RE 1.3 and 1.4 are on my system already.

anyone can help?

thanks in advance.
msh