×

Discussion Board

Results 1 to 4 of 4

Thread: 7650 Bluetooth

  1. #1
    Registered User
    Join Date
    Apr 2003
    Posts
    2

    7650 Bluetooth

    Hi, i just got a bluetooth dongle for my pc. Installed it..no problem, then installed the nokia pc suite for the 7650...also not a problem...

    No matter what i try, i can't get it to work....the pc seems to be able to see the phone, and vice versa, but whenever i try and send the pc a picture, or connect to the phone from the pc (by going to "My Bluetooth Places\Entire Bluetooth Neighborhood\Nokia7650" <-- notice that the phone has appeard in the pc's directory) i just get a whole load of errors....the phone is telling me that "Sending failed!" and its asking for a password all the time...which i dont ever remember entering (numerical only). On the pc side, it just keeps saying unable to connect, or the remote device cancelled the connection.

    I have tried just about everything i can imagine, and its sending me nuts. I have uninstalled and re-installed the bluetooth dongle drivers and software (its a epox dongle btw....details here www.epox.com), I have reset my system countless times, i have read all documentation i can find (which incidentally is the most annoying docs ever. You see something that says "How to connect to your pc via bluetooth" and it tells you why, not how!) The docs are always talking about making sure the com port is set up right...well (Again it tells you why not how), it mentions that you have to start up the Nokia PC Suite and change the port in there.....so i open the pc suite, and it tells me to connect my phone to proceed...and thats it....well how can i connect my phone if (apparently) the com port is not set up right????? Chicken and the egg scinario going on there maybe!

    Anyway, i have had my rant now (and i feel better)....does anyone have any advise or solutions to offer me...i would very much apprieciate any help you could give, even if its just a nudge in the right direction.

    Cheers
    Pile

  2. #2
    Registered User
    Join Date
    Apr 2003
    Posts
    5

    Issues....

    The software/HW I have meant that the setup was a bit wierd on win 2k (still not working on XP though.)


    Using an Ebuyer usb BT dongle (&pound;16.99) with the XTNDConnect Blue manager 2.1 SW and nokia suite from the box.

    I had to install the manager software and then reboot. Then I inserted the dongle into the USB and the machine picked up on it. It installed it and also then created VIRTUAL COM: PORTS.

    Looking in my dev. manager I then had....

    Com 1, 2, 3 (Bluetooth Serial), 4 (Bluetooth DUN), 5 (BT LAN), 6(BT FAX), etc.....

    Then I installed the nokia suite (BUT NOT THE SDK, it seems to make a difference) and then rebooted. On startup, It showed nothing as being connected, so I started up the BT on the phone, started up my XTNDConnect manager software and hunted for the phone. Added my PC in as a paired device on the phone and trusted the Phone on the PC.

    Then, I right-clicked on mRouter -> Properties, and told it to search on com 3, 4, 5,6 etc.......

    As soon as I did that, the XTNDConnect manager prompted me that some SW was trying to communicate via it's virtual com: ports and asked which device they should connect to. I selected my phone and set it as the default.

    After about 20s, the mRouter Icon changed to show that it had connected to a device and in the "Change device" option I made sure my phone was listed as the actve device.

    Then I fired up the nokia suite software, backed up the phone and It's working fine.

    The only issue I have is with the phone going out of range (only happens after about 40 metres). I have to go back into mRouter, deselect the com ports to be searched and then re-select them for it to pick up the phone. This is probably because the mRouter thinks the phone is connected via serial cable, not IR.

    K.

  3. #3
    Registered User
    Join Date
    Apr 2003
    Posts
    2
    sounds like pretty much everything i have tried too.

    I'm using XP though, so maybe thats it....the BT dongle manufacturer says that the software supports xp.

    Only thing i didn't do that you mentioned was createing a virtual com port....how do you do that? a message came up that said i needed to set the pc to connect to port 0, but in all the drop downs, there is no com port 0. Maybe i have to create a virtual one like you said, but i don't know how.

    Pile

  4. #4
    Registered User
    Join Date
    Apr 2003
    Posts
    5

    Com ports...

    When I Installed the software (XTNDConnect manager blue 2.1) it created the com: ports for me during the install. XP will see the BT device by itself, but until the nokia Suite software supports BT directly, you need to use the manager suite in the middle....

    I also had my temp dir on my D:. The install crapped out because of that until I swapped it back to C:...

    If the Phone is asking for a password then just type in any number. The phone and the BT adapter need to be set-up to trust each other (as a set of paired devices) so when the PC tries to contact the phone, you need to set a passcode for that BT adapter on your phone, then I assume the computer will then prompt you for the same pass code as soon as the phone has got one. That's how it works on my set-up anyway. Once the passcode has been entered on both sides, then you can set the PC on the phone as being an authorised device and the phone on the PC as a trusted device. Next time you try to send and recieve, it should go through without asking for a passcode.

    I think as soon as Nokia release an updated version of the PC suite (with Bluetooth adapter support!!!) then it will cut out a lot of the fuss and bother. Any time your ready guys.........

    K.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×