×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Oct 2009
    Posts
    7

    Exclamation Doubt with n95;certificate,SDK and Eclipse

    Hi. I am going to do a final project and i am going to do about the acelerometer of n95. So, my doubts are:

    -the certificate of nokia is free, i mean i found that I can download the certificate from a chinesse web but it is legal. I am doind a university project so i need that it is legal.
    -What do i need? i need Eclipse and the sdk for java and ?..I think i need a plugin to program in the acelerometer?.
    -Is it ok the n95's acelerometer or you can recomended one movil better?


    Thanks a lot and remenber i am new in Symbian, please be clear.

  2. #2
    Nokia Developer Champion
    Join Date
    Jul 2008
    Location
    Pakistan
    Posts
    1,065

    Smile Re: Doubt with n95;certificate,SDK and Eclipse

    I m afraid that N95 doesnt support JSR 256 (Accelerometer API). In short, u cannot develop a J2ME accelerometer game/app for N95. But we have other development environments(languages) which support Accelerometer like Python , Symbian C++ & MShell .Hope it helps u.


    Best Regards,
    SajiSoft

  3. #3
    Registered User
    Join Date
    Oct 2009
    Posts
    7

    Re: Doubt with n95;certificate,SDK and Eclipse

    So sajisoft, if i program in C++ Sdk for symbian with the plugin of acelerometer i can make aplies to the N95. But i can prove my aplies in the N95?.

    And do you know something about the certificate?


    Thanks a lot.

  4. #4
    Super Contributor
    Join Date
    Jun 2003
    Location
    Cheshire, UK
    Posts
    7,395

    Re: Doubt with n95;certificate,SDK and Eclipse

    For C++ issues, try the Symbian C++ forums.

    You might prefer to use Python. Check out the Python forum.

    Also, try the links posted by sajid above.

    Graham.

Similar Threads

  1. -- Java development for S80 with Eclipse --
    By Kalypso in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2011-03-17, 10:35
  2. Please HELP. Impossible Eclipse + Carbide.j
    By videador in forum Mobile Java Tools & SDKs
    Replies: 13
    Last Post: 2007-03-22, 06:06
  3. Eclipse 3.1.2 || Eclipse 3.2
    By rolecram in forum Mobile Java Tools & SDKs
    Replies: 8
    Last Post: 2007-03-12, 23:55
  4. Carbide.j 1.5 Eclipse 3.1 integration problem !
    By osman911 in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2006-12-15, 10:32
  5. Nokia Connectivity Framework , Eclipse and a BT Dongle
    By shriansh in forum Bluetooth Technology
    Replies: 4
    Last Post: 2006-02-15, 19:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •