×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Oct 2009
    Location
    Mexico
    Posts
    69

    Wink Envy module compiled for python 1.9.x

    Hello every body i need hidde my aplication from task manager, i readed envy module get this capability [http://wiki.forum.nokia.com/index.ph...e_envy_module], but i was tried install envy module in my phone with python 1.9.6 and i dont have any errors in installations but when i try some script i get:

    ImportError: No mudule named envy

    I has a same problem with appswitch and somebody sendme a link for appswitch for 1.9.x. Do you have any suggestions?

    Thanks in advance !!!!
    Best Regards

    Eric.

  2. #2
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    Re: Envy module compiled for python 1.9.x

    Quote Originally Posted by cuijartija View Post
    Hello every body i need hidde my aplication from task manager, i readed envy module get this capability [http://wiki.forum.nokia.com/index.ph...e_envy_module], but i was tried install envy module in my phone with python 1.9.6 and i dont have any errors in installations but when i try some script i get:

    ImportError: No mudule named envy

    I has a same problem with appswitch and somebody sendme a link for appswitch for 1.9.x. Do you have any suggestions?

    Thanks in advance !!!!
    hello Le

    i am not sure but i think envy is not yet ported to PyS60 1.9.x but i am not so string about that, you can use the PyS60 1.4.5 if you want to use that.

    Regards,

  3. #3
    Registered User
    Join Date
    Oct 2009
    Location
    Mexico
    Posts
    69

    Re: Envy module compiled for python 1.9.x

    Gaba

    I was triyng use envy 1.0.4 in python 1.4.5 unsuccesfully, i get an error of certificate not valid.

    1. I tried changing the date of my phone a lot !! That dont works
    2. I tried signed the original aplication on line
    3. I tried update old PY60 extension with this http://wiki.forum.nokia.com/index.ph...ys60_extension, all works well i sign the aplication with symbian online but i get this error: not granted access to application


    No one works, please help me again.
    Last edited by cuijartija; 2009-11-02 at 22:29. Reason: ...
    Best Regards

    Eric.

  4. #4
    Registered User
    Join Date
    Oct 2009
    Location
    Mexico
    Posts
    69

    [Solved] Re: Envy module compiled for python 1.9.x

    I only signed the application online, install with python 1.4.5 and it works !!

    But i have to be sincere, i had so much problems and i tried almost everything, at the end the most simple solution works !!

    thanks for all people that read our post, i'll try to contribute too
    Best Regards

    Eric.

Similar Threads

  1. Buggy AMR Audio Recording. Please Help!!
    By jhamby in forum Symbian
    Replies: 8
    Last Post: 2009-07-07, 10:34
  2. Replies: 4
    Last Post: 2009-07-07, 10:07
  3. How to create a sis using ensymble and Python 1.9.4 ?
    By marcelobarrosalmeida in forum Symbian
    Replies: 10
    Last Post: 2009-05-27, 10:16
  4. Replies: 3
    Last Post: 2007-12-05, 10:10
  5. Carbide.j 1.5 and Netbeans 5.5 beta 2
    By ovjo12 in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2007-06-11, 05:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×