×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2009
    Posts
    4

    extra content-type appended, why ?

    Hi, i am developing midlet that communicates with rest service.
    On request headers i specify Content-type: application/json;charset=utf-8. It works fine with other phones but Nokia 6230, 6230i devices add extra content type to existing one and i get "Content-type: text/plain , application/json;charset=utf-8" on server side. Can someone comment on this issue ?
    Thanks in advance.

  2. #2
    Super Contributor
    Join Date
    Jun 2003
    Location
    Cheshire, UK
    Posts
    7,395

    Re: extra content-type appended, why ?

    Are you sure this is being added by the phone, and not by the network? Are you testing all devices on the same network, using the same GPRS Access Point? Can you test with the 6230 on a different network?

    Graham.

  3. #3
    Registered User
    Join Date
    Jul 2009
    Posts
    4

    Re: extra content-type appended, why ?

    Hi Graham, thanks for reply. As per your suggestion i have tested my app on 2 different networks, the result is the same for Nokia 6230 .
    Any suggestions ?
    Thanks again.

Similar Threads

  1. SIP INVITE Message. Content type not set
    By chengiz in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2005-05-25, 12:15
  2. Services:Unsupported Content Type
    By mmcbride in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2003-12-12, 22:47
  3. ASP Response Content Type error, XHTML
    By xz_dollygal in forum Browsing and Mark-ups
    Replies: 2
    Last Post: 2003-03-12, 21:44
  4. How Set Content type
    By Nokia_Archive in forum Browsing and Mark-ups
    Replies: 1
    Last Post: 2002-05-14, 18:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×