×

Discussion Board

Results 1 to 1 of 1
  1. #1
    Registered User
    Join Date
    Aug 2009
    Posts
    6

    install pyd on pys60 1.9.7

    Hi all,
    I'm very new to pys60 so may be my question is a little silly. I've downloaded a module that contains:
    btsocket2.py
    kf_e32socket2.pyd
    module_config.cfg

    I've put the btsocket2.py in the Python/lib directory but that's not enough, I get an error when I try to import. I've found out that I have to install kf_e32socket2.pyd on my phone too. But how? I've tried the Application packager but it doesn't list pyd files. I use version 1.9.7, 5th edition high_capas

    Any help would be greatly appreciated,
    Best, Danielle.
    Last edited by numuseum; 2009-11-10 at 16:57.

Similar Threads

  1. PyS60 with Nokia S60 SDK
    By sam_bakki in forum Symbian
    Replies: 22
    Last Post: 2010-06-23, 09:19
  2. help install pyd module
    By mindstien in forum Symbian
    Replies: 2
    Last Post: 2010-02-06, 16:21
  3. Replies: 3
    Last Post: 2007-10-02, 15:47
  4. PyS60 Install Help
    By halifax in forum Symbian
    Replies: 2
    Last Post: 2007-07-10, 18:33
  5. how to distribute pys60 based apps?
    By chall3ng3r in forum Symbian
    Replies: 4
    Last Post: 2007-03-27, 14:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×