×

Discussion Board

Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Exclamation RDA not working with Windows 7

    I had no problems running RDA on my old platform Windows Vista (Home Premium)
    I had recently upgraded to Windows 7 (Ultimate) when attempting to run RDA again, it refuses to run.

    When navigate to forum.nokia.com/rda, I login and navigate to http://apu.ndhub.net
    When I'm there, I got the following error:

    The change you wanted was rejected (HTTP 422)

    Maybe you tried to change something you didn't have access to.

    Leaving a web form open for too long before submitting it will also lead to this error.
    After refreshing it, the compatibility shows up, it shows all 3 ticks letting me know I shouldn't have any problems, I clicked Next. A different error message appears:

    We're sorry, but something went wrong (HTTP 500)

    An internal server error occurred. Administration has been notified about this issue and will take a look at it shortly.
    I'm currently using Java 6 Update 17.

    I have tried this on both Internet Explorer 8 and Firefox 3.5

    Please advise a solution.

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: RDA not working with Windows 7

    Those seem to be all errors happening on server side, even before you get to the point of starting the RDA client. Try again, it must have been a server or network glitch. It all works OK for me now and I use Windows 7 as well.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Re: RDA not working with Windows 7

    I too thought it was server side.
    I have been trying for the past several days but no luck.

  4. #4
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA not working with Windows 7

    Quote Originally Posted by Venomrush View Post
    I too thought it was server side.
    I have been trying for the past several days but no luck.
    There is nothing out of ordinary going on at the server side at the moment. So that should not be the cause. To me this seems like a possible problem with caching. Have you by any chance disabled cookies from your web browser?

  5. #5
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Re: RDA not working with Windows 7

    Quote Originally Posted by bloodredsky View Post
    There is nothing out of ordinary going on at the server side at the moment. So that should not be the cause. To me this seems like a possible problem with caching. Have you by any chance disabled cookies from your web browser?
    Nope.
    Any other solutions?

    Still getting the HTTP 422 & 500 error even after disable then enable cookies.
    Reinstall Java.
    Reinstall Firefox.

    I think the server might be blocking my IP or username?

  6. #6
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA not working with Windows 7

    No, AFAIK we are not blocking any incoming IPs on RDA server side. In fact there's even no signs of any recent succesful or failed login on RDA server side with your username (last ones are from October), so the error happens before you get that far.

  7. #7
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Re: RDA not working with Windows 7

    Quote Originally Posted by bloodredsky View Post
    No, AFAIK we are not blocking any incoming IPs on RDA server side. In fact there's even no signs of any recent succesful or failed login on RDA server side with your username (last ones are from October), so the error happens before you get that far.
    I upgraded to Windows 7 at the beginning of November and was unable to use it since then.

    I tried using a Windows XP machine (running XP on a VM) but was unsuccessful as well.
    I tried with Ubuntu, no success.

    I get the exact same errors, HTTP 422 and HTTP 500

    HTTP 422 - Unprocessable Entity (WebDAV) (RFC 4918)
    The request was well-formed but was unable to be followed due to semantic errors.

    HTTP 500 - Internal Server Error
    A generic error message, given when no more specific message is suitable

    I wouldn't mind setup a Remote Desktop session for assistant with this.

  8. #8
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA not working with Windows 7

    Quote Originally Posted by Venomrush View Post
    I upgraded to Windows 7 at the beginning of November and was unable to use it since then.

    I tried using a Windows XP machine (running XP on a VM) but was unsuccessful as well.
    I tried with Ubuntu, no success.

    I get the exact same errors, HTTP 422 and HTTP 500

    HTTP 422 - Unprocessable Entity (WebDAV) (RFC 4918)
    The request was well-formed but was unable to be followed due to semantic errors.

    HTTP 500 - Internal Server Error
    A generic error message, given when no more specific message is suitable

    I wouldn't mind setup a Remote Desktop session for assistant with this.
    You don't have any local firewall that might be blocking the traffic? Since there are no login events with your username on RDA side, the failing step is either you communicating with Forum Nokia single sign-on server (https://sso.forum.nokia.com... or authentication failing at that point) or alternatively the SSO server communicating with the RDA server. But logging in works normally at least with my username, so generally speaking things should be working.

  9. #9
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Re: RDA not working with Windows 7

    Quote Originally Posted by bloodredsky View Post
    You don't have any local firewall that might be blocking the traffic? Since there are no login events with your username on RDA side, the failing step is either you communicating with Forum Nokia single sign-on server (https://sso.forum.nokia.com... or authentication failing at that point) or alternatively the SSO server communicating with the RDA server. But logging in works normally at least with my username, so generally speaking things should be working.
    I just disabled the firewall and retried but no success there neither.

  10. #10
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Re: RDA not working with Windows 7

    Not sure if this help but after login, the URL is

    http://apu.ndhub.net/?method=cas&tic...ylzFsIhIm2e-20

  11. #11
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA not working with Windows 7

    Quote Originally Posted by Venomrush View Post
    Not sure if this help but after login, the URL is

    http://apu.ndhub.net/?method=cas&tic...ylzFsIhIm2e-20
    FYI we are investigating the possible causes for this.

  12. #12
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Re: RDA not working with Windows 7

    Quote Originally Posted by bloodredsky View Post
    FYI we are investigating the possible causes for this.
    I have used Windows 7 Problem Steps Recorder to help demonstrate the problem.

    Here is the full logs.

    http://drive.123-reg.co.uk/F/9986253-281475028583281

  13. #13
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Re: RDA not working with Windows 7

    Seems like you have made some changes.

    I'm now receiving this message instead:

    The change you wanted was rejected.

    Maybe you tried to change something you didn't have access to. Leaving a web form open for too long before submitting it will also lead to this error.

  14. #14
    Registered User
    Join Date
    Apr 2008
    Posts
    12

    Re: RDA not working with Windows 7

    Try clean all coockie for apu.ndhub.net and *.nokia.com, register new user on forum.nokia.com and use new login.

  15. #15
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Re: RDA not working with Windows 7

    Quote Originally Posted by Fynjy-007 View Post
    Try clean all coockie for apu.ndhub.net and *.nokia.com, register new user on forum.nokia.com and use new login.
    I've already done that too.

Similar Threads

  1. RDA Sending SMS
    By gpalvia in forum Symbian
    Replies: 2
    Last Post: 2009-11-05, 05:47
  2. Bluesoleil Software
    By kencooper in forum Bluetooth Technology
    Replies: 9
    Last Post: 2008-08-29, 19:46
  3. symbian application opens new windows
    By arzunk in forum Open C/C++
    Replies: 2
    Last Post: 2007-10-15, 05:22
  4. PC Connectivity - Windows Explorer fashion
    By ygideoni in forum PC Suite API and PC Connectivity SDK
    Replies: 0
    Last Post: 2007-08-23, 14:02
  5. New Nokia D211 BETA driver for Windows XP now available
    By Nokia_D211_Support in forum Multimodecards
    Replies: 1
    Last Post: 2003-08-28, 00:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×