×

Discussion Board

Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16
    Registered User
    Join Date
    Oct 2009
    Posts
    10

    Re: RDA not working with Windows 7

    I have tried using this on serveral different computers and it does not work.
    It has given me the same error.

    Machines included Windows XP

    I think there is a problem with my account.
    If the any moderator can PM me, I will provide my login info to confirm.

  2. #17
    Registered User
    Join Date
    Apr 2010
    Posts
    1

    Re: RDA not working with Windows 7

    I've the same problem now!!

    The change you wanted was rejected.
    Maybe you tried to change something you didn't have access to. Leaving a web form open for too long before submitting it will also lead to this error.

    http://apu.ndhub.net/?method=cas&tic...ylzFsIhIm2e-20


    it appears when I just want to use RDA!!

    anyhelp, I used Linux , Vista and XP , same problem!

Similar Threads

  1. RDA Sending SMS
    By gpalvia in forum Symbian
    Replies: 2
    Last Post: 2009-11-05, 05:47
  2. Bluesoleil Software
    By kencooper in forum Bluetooth Technology
    Replies: 9
    Last Post: 2008-08-29, 19:46
  3. symbian application opens new windows
    By arzunk in forum Open C/C++
    Replies: 2
    Last Post: 2007-10-15, 05:22
  4. PC Connectivity - Windows Explorer fashion
    By ygideoni in forum PC Suite API and PC Connectivity SDK
    Replies: 0
    Last Post: 2007-08-23, 14:02
  5. New Nokia D211 BETA driver for Windows XP now available
    By Nokia_D211_Support in forum Multimodecards
    Replies: 1
    Last Post: 2003-08-28, 00:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×