×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2009
    Posts
    3

    Error while packaging widget

    Hello All,

    I have resolved my problem by reinstalling Dreamweaver and the WRT.

    Hope this helps.

    Regards,

    ===================================================================

    Hello,

    Upon completing the creation of widget and I encounter the error message while trying to package the widget. The error message is as followed:-

    While executing onLoad in ValidateWidget.html, the following JavaScript error(s) occurred:

    At line 346 of file "C:\Program Files\Adobe Dreamweaver CS4\Configuration\Commands\ValidateWIdget.js"; results has no properties

    Would need any advise on how to resolve this problem.

    Thanks,
    Last edited by CheeKeong5800; 2009-12-01 at 06:55. Reason: Problem resolved!

  2. #2
    Registered User
    Join Date
    Oct 2010
    Posts
    1

    Re: Error while packaging widget

    hi,

    i am also getting same error...! please help...!

    thanks !

Similar Threads

  1. Launching widget from widget: problem
    By LyhjeHylje in forum Symbian
    Replies: 3
    Last Post: 2009-10-30, 09:29
  2. Problems with widget [links, task icon]
    By smazil in forum Symbian
    Replies: 2
    Last Post: 2009-08-28, 09:45
  3. S60 widget vanishes after reboot
    By el.orson in forum Symbian User Interface
    Replies: 1
    Last Post: 2009-08-26, 14:47
  4. create and delete widget shortcut icon
    By priti2208 in forum Symbian
    Replies: 9
    Last Post: 2009-07-31, 11:08
  5. My widget stopped working. Feed read timeout
    By miklos.szanyi@gmail.com in forum Widsets Development
    Replies: 0
    Last Post: 2009-01-23, 10:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×