×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Jun 2009
    Posts
    92

    KErrHttpCantResetRequestBody & HTTPS problem

    Hi,

    I'm using RHttpTranscation to access a server via secured http (https).
    Everything works fine on the simulator, Nokia N95 and Nokia 5800 (so far).
    On a Nokia 6730 I get the following error:
    KErrHttpCantResetRequestBody

    I saw its meaning but it doesn't make any sense to me.. Why only on one phone?
    If I use regular HTTP (not secured), everything works fine.

    Any ideas?

    Thanks.

  2. #2
    Registered User
    Join Date
    Oct 2009
    Posts
    4

    Re: KErrHttpCantResetRequestBody & HTTPS problem

    I face the same problem, and i hadn't solve it. Have u solve it ?

  3. #3
    Regular Contributor
    Join Date
    Jun 2009
    Posts
    92

    Re: KErrHttpCantResetRequestBody & HTTPS problem

    I actually didn't solve it, I just stopped using https.

Similar Threads

  1. Https problem
    By vishwas_vincy11 in forum Symbian Networking & Messaging (Closed)
    Replies: 3
    Last Post: 2007-07-15, 15:30
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  4. About 6230 Bt Problem
    By eerkek in forum Bluetooth Technology
    Replies: 17
    Last Post: 2005-02-08, 12:33
  5. Problem with https
    By Strunker in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2004-09-28, 13:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×