Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Jan 2009
    Posts
    94

    Question Anybody seen reports stop working?

    My app was published on 1 Nov. For the first two weeks my reports showed no downloads, but then started working on 16 Nov showing that I have had at least one download every day since publishing. But then three days ago my reports showed new downloads. According to my reports I have had no downloads for the last three days which I suspect is a problem with the reports not being updated.

    I have emailed publishToOvi, I’m waiting for a response.

    Anybody else having a similar problem?

  2. #2
    Registered User
    Join Date
    Aug 2008
    Posts
    77

    Re: Anybody seen reports stop working?

    Yes, I have noticed the reports not working since 25th.

  3. #3
    Registered User
    Join Date
    Jun 2009
    Posts
    9

    Re: Anybody seen reports stop working?

    Same here, no downloads reported since the 25th

  4. #4
    Nokia Developer Expert
    Join Date
    Apr 2009
    Posts
    171

    Re: Anybody seen reports stop working?

    Hi

    There have been external reporting glitches though these are being addressed by R & D. Note that although external reports are being affected, Ovi Store systems still capture the data and when fixed, will show these.

    Thank you

  5. #5
    Registered User
    Join Date
    Aug 2005
    Location
    Michigan USA
    Posts
    50

    Re: Anybody seen reports stop working?

    Thanks for letting us know that the reports aren't working correctly again as I was thinking that our sales had stopped for some reason. Hopefully they will be up and working again soon!

  6. #6
    Nokia Developer Expert
    Join Date
    Apr 2009
    Posts
    11

    Re: Anybody seen reports stop working?

    This is a known issue. We will be sending out an email to all publishers soon giving more detail about why it happened and when to expect a fix.

    The good news is the data is intact, just not available to view. The issue has been identified and is upstream of the display layer and has been rectified. The software deployment team are waiting for go ahead to upload, test and release the update to the system.

Similar Threads

  1. Working on GSM, Not working on CDMA
    By aminuddin09 in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2007-03-21, 08:07
  2. stupid error!
    By bojkar in forum Symbian
    Replies: 1
    Last Post: 2006-12-14, 06:47
  3. Program suddenly not working - doesn't recognise hardware
    By luciadoll in forum Bluetooth Technology
    Replies: 0
    Last Post: 2006-12-10, 02:54
  4. How To Stop And Pause Audio File In Midlet
    By mathi77in in forum Mobile Java General
    Replies: 1
    Last Post: 2005-07-18, 15:04
  5. Replies: 0
    Last Post: 2003-04-21, 18:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×