×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2009
    Posts
    31

    how to bundle Qt.sis into my package

    Hi,

    I developp an app using QT s60.
    I want to know how to bundle the Qt.sis in the package as your app requires it.

    Best regards
    Sana

  2. #2
    Regular Contributor
    Join Date
    May 2007
    Posts
    468

    Re: how to bundle Qt.sis into my package

    Don't do it. Qt 4.6.0 is great for development but for distribution:

    Wait for Qt 4.6.1 (early next year) and a tool called smart installer that should be used for distributing Qt apps to devices on the market.

    Jack

Similar Threads

  1. Problems about maemo 4.0.1 SDK installation.
    By fgg_maemo in forum General Development Questions
    Replies: 3
    Last Post: 2008-10-07, 14:26
  2. carbide-error
    By upendersolanki in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 5
    Last Post: 2008-02-06, 11:09
  3. Problem with Cabride.c++ v1.1
    By markovuksanovic in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 3
    Last Post: 2007-01-24, 20:05
  4. WMA package
    By k_salil in forum Mobile Java General
    Replies: 1
    Last Post: 2004-06-07, 09:50
  5. Creting Application package fileNotFound error
    By pid0101 in forum Mobile Java General
    Replies: 0
    Last Post: 2004-01-19, 19:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×