×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Dec 2009
    Posts
    1

    Widget neither running on the emulator nor on the device

    Hi,

    I have created a widget using SDK Eclips platform,
    its working fine in the platform, but when i tried
    to run it in i8910 hd emulator, its not working,
    although it shows the message that installation
    complete and am also getting the icon of the widget
    on the home screen widget tray, but when i drag and
    drop that icon to home screen its not working properly.
    Am not able to type anything in the text boxes and also
    am not able to access the server through the widget.

    Next when i tried to copy the widget file on the device
    via bluetooth or USB, its showing the error unsupported
    format. Am using SAMSUNG GT S5233A mobile phone.


    Please help me.
    Thanks in advance

    Best Regards
    Raksha

  2. #2
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    Re: Widget neither running on the emulator nor on the device

    hello raksha

    can you provide more details like what are the technology and platform you are using to develop the widget.

    and keep this point in mind that here at forum nokia we have platform specific discussion boards too.

    Regards,

Similar Threads

  1. Replies: 4
    Last Post: 2009-05-18, 09:45
  2. Replies: 10
    Last Post: 2009-05-07, 04:56
  3. Replies: 4
    Last Post: 2009-04-27, 19:51
  4. Running a widget from the command line?
    By paulkeogh in forum Symbian
    Replies: 2
    Last Post: 2008-12-12, 08:05
  5. Replies: 9
    Last Post: 2006-11-17, 12:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×