×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2009
    Posts
    1

    A connction question

    Hi guys
    Recently I develop a mobile software.I use Nokia 6600s whose OS is Series 40.this software need to send a http request.I used "HttpConnection conn = (HttpConnection) Connector.open(url, 3, true)" (url is address).it always field.I don,t know why? Hopes some master can help me! thanks

  2. #2
    Registered User
    Join Date
    Dec 2009
    Posts
    42

    Re: A connction question

    What is the error message that your getting?

  3. #3
    Registered User
    Join Date
    Dec 2009
    Posts
    1

    Post Re: A connction question

    First u type d url in d browser to chk if the url is correct or not.
    If it's working then in d device also it should work.

    if not working den what error msg it's showing???

Similar Threads

  1. CCalSession -> question
    By rsiudak in forum Symbian
    Replies: 0
    Last Post: 2009-11-04, 16:02
  2. CBase question
    By eric_cartman in forum Symbian
    Replies: 9
    Last Post: 2009-09-09, 19:06
  3. Replies: 0
    Last Post: 2009-08-28, 09:39
  4. Annoying question when dialing by bluetooth
    By tejohf in forum Bluetooth Technology
    Replies: 0
    Last Post: 2003-09-04, 19:56
  5. Replies: 0
    Last Post: 2003-04-07, 09:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×