×

Discussion Board

Results 1 to 4 of 4

Hybrid View

  1. #1
    Regular Contributor
    Join Date
    May 2007
    Posts
    320

    Windows CE problem

    Hello friends,
    I have installed Qt for WindowsCE & symbian. When I am trying to create new application for WinCE, its giving me error as "Set path at Tool/Build Qt". When I go to Tool->Options, it's not showing anything. Please tell me where to set this path so that I can make application in WinCE.

    It's not giving any problem for Symbian.

    Thanks in advance.

    Regards,
    ash_21.
    Life is Short..... Live it with Positive Attitude...

  2. #2
    Regular Contributor
    Join Date
    Mar 2009
    Posts
    430

    Re: Windows CE problem

    Which application gives you that error? I guess you tried with QtCreator because it is one of the two IDEs for symbian development. I think you will need Microsoft Visual Studio along with a Windows CE SDK to compile WinCE-Applications.

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Windows CE problem

    I expect that Qt Creator should be able to handle a Windows Mobile SDK but yes, the tools from Microsoft (compiler chain, debugger) are needed and can be freely downloaded from Microsoft as well.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  4. #4
    Regular Contributor
    Join Date
    May 2007
    Posts
    320

    Re: Windows CE problem

    Hi,
    I resolved that issue.

    Thank you very much for your cooperation.

    Regards,
    ash_21.
    Life is Short..... Live it with Positive Attitude...

Similar Threads

  1. Modules required :)
    By neil.young in forum Symbian
    Replies: 20
    Last Post: 2009-06-07, 11:35
  2. Problem MMC+USB Connection
    By Fede81 in forum General Development Questions
    Replies: 3
    Last Post: 2006-07-19, 15:21
  3. Multimedia Converter on Windows Server 2003 - install problem
    By elsenordhagen in forum Streaming and Video
    Replies: 1
    Last Post: 2005-12-22, 10:38
  4. Card not inserted windows CE 3.0
    By koenjo in forum Multimodecards
    Replies: 2
    Last Post: 2004-02-10, 07:30
  5. D211 under Windows CE 4.1
    By mobict8 in forum Multimodecards
    Replies: 3
    Last Post: 2003-03-12, 09:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×