×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    May 2003
    Location
    India
    Posts
    136

    qt_demos.sis - Error 14

    Hi,

    I am trying to install qt_demo.sis file on my Nokia E61i.
    But i am getting error 14. Can anybody know what this error 14 meaning?

    do i need to install same specific version of qt to run Symbian qt application on devices?

    Please guide me.. Thanks
    Thanks
    DB

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: qt_demos.sis - Error 14

    By default there are no error codes displayed when the installation of an application fails on Symbian. You only see numbers if you apply The ultimate* software installer debug guide but that trick doesn't work on E61i (and you would know in such case what 14 means).

    So, when/where do you see this 14? And is it 14 or -14 (KErrInUse)? Is it really an install time error or a run time one?

    And yes, you must install the Qt libraries, of the same version as those from which you took the demos from, before atempting to run applications/demos linked against those libraries.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Regular Contributor
    Join Date
    May 2003
    Location
    India
    Posts
    136

    Re: qt_demos.sis - Error 14

    Thanks for reply,

    when i was installing qt_demo.sis at end of the installation i am getting error -14.
    I have check -14 meaning "The specified object is currently in use by another program"

    i am getting why this error is coming.. i have try to install in physical as well memory card memory... in both cases i am getting same error for Nokia E61i...

    please help me to solve this problem

    thanks
    Thanks
    DB

  4. #4
    Registered User
    Join Date
    Jun 2007
    Location
    Mumbai, India
    Posts
    1,998

    Re: qt_demos.sis - Error 14

    Quote Originally Posted by deepakgmi View Post
    Thanks for reply,

    when i was installing qt_demo.sis at end of the installation i am getting error -14.
    I have check -14 meaning "The specified object is currently in use by another program"

    i am getting why this error is coming.. i have try to install in physical as well memory card memory... in both cases i am getting same error for Nokia E61i...

    please help me to solve this problem

    thanks
    AFAIK qt_demo.sis is supported by 3rd ed FP2 or later devices only. E61 is 3rd ed Initial release and won't be supported.

  5. #5
    Regular Contributor
    Join Date
    Sep 2008
    Posts
    286

    Re: qt_demos.sis - Error 14

    Qt is supported from 3rd feature pack 1 onwards. case still stands E61i is not a supported device.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •