×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Dec 2009
    Posts
    43

    Installed application doesn't run

    I installed my application on a Nokia 6210 Navigator and it worked without any problems, but for testing I need to run it with the use of RDA on a Nokia N78, the application installed, a icon show but the application doesn't start and I receive no error code.

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Installed application doesn't run

    Obviously not an install time issue. Do some logging and see what works and what not, then you can figure out why. Make sure to activate the extended panic code trick on the RDA device as well, it might show you some usefull panic info.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Registered User
    Join Date
    Dec 2009
    Posts
    43

    Re: Installed application doesn't run

    Is it possible to copy a file to the following directory on the rda phone !:\private\E0D7B1C4\ because I had a similar problem on the Nokia 6210. I had to hard code the destination. The file that writes into the directory contains the settings of my application.

  4. #4
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Installed application doesn't run

    You cannot access a private directory. But the software installer can, so put the file in the SIS file and it will be copied in your directory at install time.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Replies: 3
    Last Post: 2009-10-13, 09:24
  2. Not able to install application in mobile.
    By SymbianTH in forum Symbian
    Replies: 2
    Last Post: 2009-10-08, 11:34
  3. Unable to Run J2ME application on the Nokia phone
    By madhukv in forum Mobile Java General
    Replies: 12
    Last Post: 2009-09-17, 06:07
  4. Why my application doesn't run when some application running in back graound.
    By bb_sathya in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2005-12-03, 05:31
  5. Replies: 3
    Last Post: 2005-03-24, 10:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×