×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Nov 2008
    Posts
    1

    Unhappy 5800 UTF-8 coding problem

    Hi,
    I create WRT widget in the English, Spanish and Portugal. All files is coding in the UTF-8/UNIX. When I testing widget in the Firefox, N97 emulator, Aptana Emulator or on the N97 phone then all is OK. When testing widget on 5800 then many signs are show incorrect like ášó etc., incorrect is show only text which is save in the file in the widget. Text which is upload throught XML from the server is show OK. Do you have any idea on some solution? Thanks.

  2. #2
    Nokia Developer Expert
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: 5800 UTF-8 coding problem

    Hello,

    Welcome to the forum!

    What you can do is to use character entities as a workaround.

    http://tlt.its.psu.edu/suggestions/i...html#htmlcodes

    -Ilkka

Similar Threads

  1. Nokia 5800 JSR179 OutOfMemory problem
    By GUIDEBEE in forum Mobile Java General
    Replies: 0
    Last Post: 2009-10-16, 01:34
  2. Nokia 5800 XM serious Problem (Please help)
    By chathura77 in forum Audio
    Replies: 2
    Last Post: 2009-07-13, 16:06
  3. Modules required :)
    By neil.young in forum Symbian
    Replies: 20
    Last Post: 2009-06-07, 11:35
  4. STLPort namespace issue
    By yickhong in forum Open C/C++
    Replies: 0
    Last Post: 2009-04-09, 08:54
  5. Base64 Coding problem (HELP!)
    By thiagobrunoms in forum Mobile Java General
    Replies: 1
    Last Post: 2008-01-30, 21:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×