×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Oct 2009
    Posts
    3

    OMA voip provison, proxy problem

    Hi everyone,

    I am doing OMA provision to a N95 mobile,
    when my n95 is provisioned by my sms, always the proxy server address is auto added as "sip:", actually I did not config anything about proxy(outbound) server stuff, and because that "sip:" auto added problem, the mobile can not register to my sip server, except I manually delete that "sip:".

    So problem is that the mobile will auto add "sip:" to proxy server address when I totally did not config anything about proxy(outbound) stuff, does anyone experience and solve this problem?

    I know this question has been prompted on 2008-02-19 by the post of
    http://discussion.forum.nokia.com/fo...d.php?t=127254

    but there is no answer of this question, hope I can get valid answer this time. Below is part of my xml file for provision the sip profile,
    <characteristic type="APPLICATION">
    <parm name="APPID" value="w9010"></parm>
    <parm name="PROVIDER-ID" value="ProviderIDSIP"></parm>
    <parm name="PTYPE" value="IETF"></parm>
    <parm name="APPREF" value="sip"></parm>
    <parm name="NAME" value="SIP"></parm>
    <parm name="PUID" value="12345@192.168.80.137"></parm>
    <parm name="TO-NAPID" value="napid"></parm>
    <parm name="APROTOCOL" value="UDP"></parm>
    <characteristic type="RESOURCE">
    <parm name="URI" value="192.168.80.137:5060;transport=UDP"></parm>
    <parm name="AAUTHNAME" value="12345"></parm>
    <parm name="AAUTHSECRET" value="LBbCzJzg"></parm>
    <parm name="AAUTHDATA" value="abcd"></parm>
    </characteristic>
    </characteristic>


    Thanks,
    Gavin

  2. #2
    Registered User
    Join Date
    Oct 2009
    Posts
    3

    Re: OMA voip provison, proxy problem

    Still no reply.

    I did not find out why,
    So finally I decided to also config the proxy/outbound stuff, need pay attention to if need loose routing.

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    4,105
    Quote Originally Posted by octans View Post
    <parm name="APROTOCOL" value="UDP" />
    If I do not specify that, I do not get any proxy configuration and no sip:. Anyway, are you really, really sure you do not want to specify proxy?

Similar Threads

  1. VoIP Audio Service API problem
    By noam.segal in forum Symbian Media (Closed)
    Replies: 16
    Last Post: 2012-05-15, 10:36
  2. 编译Qt样例出错,请看如下
    By TD3 in forum [Archived] Qt General ( Qt技术)
    Replies: 14
    Last Post: 2009-12-24, 03:23
  3. VoIP and wi-fi power-save mode
    By ng1234 in forum VoIP
    Replies: 6
    Last Post: 2009-07-06, 13:05
  4. SIP VoIP Settings Tool
    By petrosoi in forum VoIP
    Replies: 19
    Last Post: 2009-01-18, 05:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×