×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2010
    Posts
    1

    Mail for Exchange Problem

    Hello,

    I have the following problem:
    I want to connect my E72 via Exchange Active Sync. Unfortunately, however, comes this message:
    Who can help me?

    Thank you


    13.01.2010 12:49:37 Mail for Exch. Build : 2.01.000
    13.01.2010 12:49:37 Device Software Version: 021.024
    17-Oct-2009
    RM-530
    (C)Nokia
    13.01.2010 12:49:37 Device Model: E72-1
    13.01.2010 12:49:37 Serial Number: 355239034183769
    13.01.2010 12:49:37 HTTP error code=500
    13.01.2010 12:49:38 HTTP Server Error 500: Internal Server Error
    13.01.2010 12:49:54 PING Command Requested
    13.01.2010 12:49:59 HTTP error code=500
    13.01.2010 12:49:59 Exception during Ping.
    13.01.2010 12:49:59 HTTP Server Error 500: Internal Server Error
    13.01.2010 12:49:59 Error occurred during Ping.
    13.01.2010 12:49:59 Error occurred during Ping. Setting Status to Waiting For Reconnect
    13.01.2010 12:54:54 PING Command Requested
    13.01.2010 12:54:58 HTTP error code=500

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: Mail for Exchange Problem

    Please use Nokia's support service ( http://www.nokia.com/support ) or the end-user discussion board (http://www.nokia.com/discussions ) for any questions related to Nokia products (hardware or software).

    Forum Nokia is a site for software developers and software development related discussions only and Mail for Exchange is not a service provided by Forum Nokia either.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Problem in sending mail in s40
    By harshalpatil in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2007-05-14, 13:43
  2. 6810 mail client needs some new features
    By jives11 in forum Smart Messaging
    Replies: 0
    Last Post: 2005-03-01, 11:04
  3. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  4. About 6230 Bt Problem
    By eerkek in forum Bluetooth Technology
    Replies: 17
    Last Post: 2005-02-08, 12:33
  5. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •