×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2010
    Posts
    1

    Question Preinstalled Youtube doesn't run on my E72

    I bought E72 days before and todays I want to try the resinstalled Youtube, however it just doesn't launch. When I select the icon the small circle (cursor) turns for a while and then nothing happens.
    Who else has tried this? The version is 2.02(21). I noticed it can be uninstalled, but I didn't do so, as when I go to google website the version that I can download is 2.02(17). I don't understand why the version on web is older than the one on my mobile?

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,169

    Re: Preinstalled Youtube doesn't run on my E72

    Welcome to the Forum Nokia Developer discussion board, as this DiBo concentrates on development related issues, you might find more end-user problems related Dibo better suited for your query. Here's link for one: http://discussions.europe.nokia.com/

Similar Threads

  1. Can't run SIP examples. "Invalid Host" ???
    By neira in forum Mobile Java Tools & SDKs
    Replies: 9
    Last Post: 2008-01-25, 04:59
  2. How to run s60 PC emulator?
    By sudiptadatta in forum Symbian
    Replies: 0
    Last Post: 2007-02-04, 09:26
  3. Run sms program as EXE
    By edcruise in forum Symbian
    Replies: 2
    Last Post: 2006-12-18, 22:55
  4. Series 60 MIDP Concept SDK Beta 0.3.1 wont run!
    By jeffreykhow in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2004-06-24, 13:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×