×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Nov 2009
    Posts
    12

    Unhappy Problem with Wiki article about silent_bt

    Hi,

    i am facing a quit annoing problem. For university i try to develop an app which should be able to scan for sourounding BT devices without user interaction, i just need the number devices number nothing else.
    At the wiki i found this article, signed the delivered SIS file and installed i to my N95 8GB, then i wrote a simple program and get the error, that module
    Code:
    _silent_bt
    was not found.
    Code:
    import sys
    import e32
    import os
    try:
    	sys.path.append(u'E:\\resource'))
    except:
    	print("Leider nicht")
    
    imagedir=u'E:\\resource'
    print str(map(unicode,os.listdir(imagedir)))
    import silent_bt
    I've already checked the source folder and found silent_bt.py. Inside this module i found the statement
    Code:
    import _silent_bt
    which causes the problem, but the needed module is nowhere i the download folder.
    Has anyone experience with this module or another idea realizing a bt scan without user interaction?

    Thanks 4 helf
    Simon

    Nearly forgot: i am using pys60 1.9.7 on N95 8GB

  2. #2
    Super Contributor
    Join Date
    Nov 2007
    Location
    Sertaozinho/Brazil
    Posts
    768

    Re: Problem with Wiki article about silent_bt

    Simon, I never used this extension but do you know if it is for python 1.4.x or 1.9.x ? Several extension were not ported to 1.9.x.

  3. #3
    Registered User
    Join Date
    Nov 2009
    Posts
    12

    Re: Problem with Wiki article about silent_bt

    Hi Marcelo,

    i have also tried 1.4.5, with the result that the installed module wasn't found, though the file exists.

  4. #4
    Super Contributor
    Join Date
    Nov 2007
    Location
    Sertaozinho/Brazil
    Posts
    768

    Re: Problem with Wiki article about silent_bt

    Quote Originally Posted by hansihinterseher View Post
    Hi Marcelo,

    i have also tried 1.4.5, with the result that the installed module wasn't found, though the file exists.
    How about to contact the author, Diego Bezerra ? I think he can help you (us). I saw his email at this page (he is from Brazil).

  5. #5
    Nokia Developer Expert
    Join Date
    Jan 2005
    Posts
    19

    Re: Problem with Wiki article about silent_bt

    silent_bt.sis no longer installs on N95 8GB - complains about certificate error.
    I wish FN would correct the sis file (re-release from source) and made it available in the currently corrupt .zip package.

Similar Threads

  1. [moved] Problem in GoogleMaps API page in wiki
    By gantony in forum General Development Questions
    Replies: 1
    Last Post: 2008-07-10, 15:47
  2. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  3. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  4. PJava runtime problem within Nokia 9210, Hrlp~!
    By Nokia_Archive in forum PersonalJava
    Replies: 1
    Last Post: 2002-05-28, 13:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×