×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Oct 2009
    Posts
    15

    Can't build QtMoblity on Maemo5 platform - 'conninet' and 'contextsubscriber-1.0'

    Hi,

    I'm trying to build QtMobility TP2 on Maemo 5 (Fremantle) platform - ARMEL target. When I run

    ./configure -release -maemo

    I got a bunch of messages that conninet and contextsubscriber-1.0 are not installed and I can't find them. Can anyone tell me in what repository are they located or is it any way to download them ?

    Thanks

  2. #2
    Registered User
    Join Date
    Oct 2009
    Posts
    15

    Re: Can't build QtMoblity on Maemo5 platform - 'conninet' and 'contextsubscriber-1.0'

    I solved the problem getting the latest source code from the QtMobility GIT repository

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×