I have S60 3rd edition service pack 2 version 1.1 and qt 4.6.0

I have develop a simple application in Qt
I build it and install the application (sis) in my nokia N73

it successfully installed but when i tried to run it it gives me error

Menu: Feature Not Supported

what can be the problem?