×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Nov 2009
    Posts
    52

    Smile Swt Bowser problem

    hello friend

    in my apps i am opening one mobileshell with Swt Bowser, and without disposing that browser or shell i am opening one another shell in that shell once again i am opening same Mobileshell which have SWT bowser but with different data,My application is in Nokia N97 if i am in portrait mode of Nokia N97 screen when i am changing into Landscape view swt Bowser is display but Bowser's text is spreading and user can not see it,


    so how can i solve that problem

  2. #2
    Registered User
    Join Date
    Dec 2009
    Posts
    9

    Re: Swt Bowser problem

    Hi,

    It's not an answer, but a question to you.
    I found a post here http://wiki.forum.nokia.com/index.ph...ser_in_Java_ME that I can invoke browser from Java applet (seems this is the only one way to run browser without requesting for new access point).
    I copy-pasted this code, but it completely doesn't work.

    How did you make it workable?

Similar Threads

  1. STLPort namespace issue
    By yickhong in forum Open C/C++
    Replies: 0
    Last Post: 2009-04-09, 08:54
  2. SyncML link problem
    By samuel_ in forum Symbian
    Replies: 4
    Last Post: 2009-03-27, 08:02
  3. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  4. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  5. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×