×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Jun 2005
    Posts
    7

    wich dreamweaver version need for nokia wrt

    Hello

    I have dreamweaver CS3 and CS4beta.
    When you install the plugin nokia WRT the Extension Manager says "Unable to add menu items to the exact location requested by the extension. Appear on the menu 'Commands> Miscellaneous'. The extension may run even so, so being installed. "

    but the buttons are not "Nokia WRT Widget", do I need a newer version?
    Last edited by caballeroantonio; 2010-02-02 at 19:57. Reason: extend

  2. #2
    Nokia Developer Expert
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: wich dreamweaver version need for nokia wrt


  3. #3
    Registered User
    Join Date
    Jun 2005
    Posts
    7

    Re: wich dreamweaver version need for nokia wrt

    mmm, I installed the dw cs4 version 10 built 4117 and the problem continues.

  4. #4
    Registered User
    Join Date
    Jul 2009
    Posts
    1

    Re: wich dreamweaver version need for nokia wrt

    Hi caballeroantonio,

    Can you please provide your system information? Also, do you have both CS3 and CS4 Beta installed? Please keep in mind CS4 Beta is not supported.

    This a tricky problem. It's possible some files were corrupted during your CS upgrade process, or the extension may be conflicting with other extensions you may have. Can you please post the Menus.xml file located in your Dreamweaver Configuration folder? (Vista/Win7: C\Users\{username}\AppData\Roaming\Adobe\Dreamweaver CS4\{language folder}\Configuration\Menus\Menus.xml)

    Another option is to delete the contents in the Configuration folder and reinstall CS4. Note, however, if you select this option all your customized settings will be reset, and all your existing extensions will need to be reinstalled.

  5. #5
    Registered User
    Join Date
    Jun 2005
    Posts
    7

    Re: wich dreamweaver version need for nokia wrt

    I do not have other extensions installed, this is the first extension I used for any Adobe product.

    I still installed DW CS3, it is more familiar to me and I was more comfortable so I'd like to keep it

    To install CS4 DW DW asked me first uninstall CS4beta, and so I did.

    My System Information
    OS: MS XP Prof SP2 Ver2002
    processor : PentiumM 1.7GHz 281MHz 1.24GB RAM

    The only files I have with the name menus.xml are:
    C: \ Program Files \ Adobe \ Adobe Dreamweaver CS3 \ configuration \ Menus
    C: \ Program Files \ Adobe \ Adobe Dreamweaver CS4 \ Configuration \ Menus
    and weigh 397KB and 526KB, so I do not put them here.

    I'm going to install DW CS4 on another computer on Monday to see if I have success with the plugin

    thanks for the interest. greetings

  6. #6
    Registered User
    Join Date
    Jun 2005
    Posts
    7

    Re: wich dreamweaver version need for nokia wrt

    I installed it on a clean computer, without previous versions of Dreamweaver or some other IDE, but no buttons were added WRT.

    I try, I follow the steps, I do not like.

Similar Threads

  1. Update midlet version on 3650
    By zivgr in forum Mobile Java General
    Replies: 9
    Last Post: 2005-07-27, 08:15
  2. setting of Series 60 MIDP SDK for Symbian OS version 1.2 for networking
    By servigo in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2003-07-31, 07:47
  3. latest firmware version for Nokia 7650?
    By ovjo12 in forum Mobile Java General
    Replies: 1
    Last Post: 2003-05-05, 11:55
  4. nokia 7210 modem via IR doesn't work !
    By oussamaaiadi in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2003-03-06, 10:46
  5. Questions about version code in MMS protocol
    By wangzhong in forum General Messaging
    Replies: 1
    Last Post: 2002-11-21, 10:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×