×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Feb 2009
    Posts
    5

    Sending e-mails broken?

    I tried to send an e-mail via FN discussion boards, but every time I got this message: "This forum requires that you wait 60 seconds between sending emails. Please try again in 60 seconds."

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Sending e-mails broken?

    That's why I got 3 of them from you ... Something must be off.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. How to detect end of DTMF tone sending
    By ppiggy in forum Symbian Networking & Messaging (Closed)
    Replies: 2
    Last Post: 2009-08-10, 08:14
  2. SMS sending, Nokia S40
    By RomkaRomka in forum Mobile Java Networking & Messaging & Security
    Replies: 5
    Last Post: 2008-12-11, 08:50
  3. Message Sending failed !!!!!
    By ankushbabrekar in forum Symbian
    Replies: 3
    Last Post: 2007-03-23, 05:06
  4. Message Sending failed !!!!!
    By ankushbabrekar in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2007-03-21, 07:09
  5. Count for new mails?
    By symnewbie in forum Symbian
    Replies: 0
    Last Post: 2005-06-14, 08:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×