×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Regular Contributor
    Join Date
    Nov 2009
    Posts
    127

    problem in string item??

    Hi,
    I have made a register form.
    when i go down one by one like first i register my username,then password,
    then again retype password,then there are two string item first for register and second for login.
    it should first go to register item and then to login item,
    but it is not happening,it goes first to login and then to register item.

    I cudn't get any reason why is it happening so?
    Can u specify me the answer or any link.
    I am using Nokia-E61i.

    Please help me with this.
    Thanks

  2. #2
    Super Contributor
    Join Date
    Apr 2009
    Posts
    572

    Re: problem in string item??

    have you added the login string item before adding the register string item in the form???
    Regards,
    Saurabh

  3. #3
    Registered User
    Join Date
    Dec 2008
    Location
    Cochin, Kerala, India
    Posts
    84

    Re: problem in string item??

    How did to append those two StringItems. Is there any space between them, or a line breaker?

    If not try using an line breaker.
    frm.append(si1);
    frm.append("\n");
    frm.append(si2);

    Regards

    Vineeth K

  4. #4
    Super Contributor
    Join Date
    Sep 2008
    Location
    Noida, U.P.
    Posts
    1,330

    Thumbs up Re: problem in string item??

    Quote Originally Posted by yatibawri View Post
    Hi,
    I have made a register form.
    when i go down one by one like first i register my username,then password,
    then again retype password,then there are two string item first for register and second for login.
    it should first go to register item and then to login item,
    but it is not happening,it goes first to login and then to register item.

    I cudn't get any reason why is it happening so?
    Can u specify me the answer or any link.
    I am using Nokia-E61i.

    Please help me with this.
    Thanks

    Post ur code here.. May be the problem is with the arrangement of string items. mention ur problem and need in details.
    thanks,
    jitu_goldie..

    KEEP TRYING..

  5. #5
    Regular Contributor
    Join Date
    Nov 2009
    Posts
    127

    Re: problem in string item??

    Quote Originally Posted by ingsaurabh View Post
    have you added the login string item before adding the register string item in the form???
    Thanks for your reply.
    No,i have not added login string item before register string item.
    So please just tell me the problem.

  6. #6
    Regular Contributor
    Join Date
    Nov 2009
    Posts
    127

    Re: problem in string item??

    Quote Originally Posted by jitu_goldie View Post
    Post ur code here.. May be the problem is with the arrangement of string items. mention ur problem and need in details.
    The query has been solved thanks for replying...

  7. #7
    Regular Contributor
    Join Date
    Nov 2009
    Posts
    127

    Re: problem in string item??

    Quote Originally Posted by jitu_goldie View Post
    Post ur code here.. May be the problem is with the arrangement of string items. mention ur problem and need in details.
    The query has been solved thanks for replying...

Similar Threads

  1. Finding problem in parsing a string
    By nikita51 in forum Symbian
    Replies: 9
    Last Post: 2009-08-02, 16:22
  2. Problem on listbox item to text editor.
    By suryadas in forum Symbian
    Replies: 0
    Last Post: 2009-07-09, 10:31
  3. String comparison problem on S60 2nd FP3???
    By ameybarve in forum Symbian
    Replies: 4
    Last Post: 2008-08-04, 12:36
  4. Menu item problem.
    By devian1001 in forum Symbian
    Replies: 10
    Last Post: 2008-05-09, 14:29
  5. Problem with Nokia D211 Linux Drivers
    By fiveam in forum Multimodecards
    Replies: 1
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×